Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

NAND write FAIL

OP Just a nickname

3rd February 2014, 11:20 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
22 posts
Join Date:Joined: Oct 2012
Hello,

Before the update of 4.3, everything was working perfectly. The phone was rooted prior to the update.

After the update, I can't root the phone. I tried Odin 1.85/87, 3.07 & 3.09. It always says the same error (beside the 1.85v which just stop working).

The phone works well. It connects to the computer too. Only the Odin 1.87 see the phone when it is in download mode. The other versions I had to boot the phone connect it, **** it down then go into download mode for odin to say ''added''.

Anyway... I am about to throw this phone in the garbage. Un-rooted phone are not fun. Pun intended.
4th February 2014, 12:25 AM   |  #2  
audit13's Avatar
Senior Member
Toronto
Thanks Meter: 871
 
3,027 posts
Join Date:Joined: Jun 2012
More
Maybe you need updated drivers? Did you follow the 4.3 rooting guide?

If your phone still has warranty, rooting a stock 4.3 ROM will it.
Last edited by audit13; 4th February 2014 at 04:01 AM.
4th February 2014, 01:19 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
22 posts
Join Date:Joined: Oct 2012
[s]Problem fixed!
/Thread.[/s]

Used windows XP.

No more warranty. Never used anything else than the stock simply because I just don't have the time and am quite lost with all the custom rom and their advantages.

------

EDIT: I used Odin 3.09 clicked on AP then selected the .md5 file. It passed but I got the message that it didn't work. Herm.
Last edited by Just a nickname; 4th February 2014 at 01:36 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes