Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,453 Members 41,871 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Windows Mass Storage Issue

Tip us?
 
dakjones
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 12
Join Date: Oct 2012
Default [Q] Windows Mass Storage Issue

Hello,

I am going mad here. I have been having issues getting my GS3 to show up as a storage device in windows 7 and windows 8 (2 different machines). Ive tried everything. Uninstall / reinstall multiple different drivers, Samsung Kies, different cables, 3 different machines, Toggle USB debugging / developer options. I even tried some test i found for the phones physical port. As far as i can tell, its okay.

Here's what it does: Plug it in and it begins to charge, no sounds and no USB notifications and of course it does not show up in windows. The kicker: My wife's phone is the same model purchased at the same time, both rooted and both running the same rom and its working perfectly on all three machines, with the same cables and on the same ports. I even went through the setting and they are both configured the same way.

My thought now is that the port is somehow bad but why would it charge if that were the case?

Any thoughts?

Thanks in advance
 
diablo009
Old
#2  
diablo009's Avatar
Senior Member
Thanks Meter 1343
Posts: 5,534
Join Date: Apr 2009
Location: Atlanta GA
I too have the same issue, bu reverse in our case. My wife's hardly used phone is not connecting as drive, though it charges. I am using a wireless app to transfer files to n fro, and that's a painfully slow process.


T Mobile Galaxy S5: [ROM] AllianceRom - Build 2

AT&T Galaxy S5: [ROM] Stock Rooted


All Infuse modems individually packed into CWM flashable packages


Android Memory Management
Customizing Icons

Clicking "THANKS" is the simplest and easiest way of showing appreciation.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes