Post Reply

[Q] [Help] Cyanogenmod stuck in boot loop

OP ratatoskra

3rd February 2014, 08:27 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
I have a T-Mobile Samsung Galaxy S2 SGH-T989 and tried to install cyanogenmod 10.2, but I can't start it, it gets stuck in the cyanogenmod splash screen and doesn't get any further.

Here's what I did originally: I flashed clockworkmod (via Odin) and booted into recovery. I then installed the cyanogenmod zip file that I had copied onto the sdcard.
When it failed to boot, I tried several things: I flashed TWRP (via Odin) and then did a factory reset and system wipe, installed cyanogenmod (from TWRP) and did the factory reset again. Same problem, the system will get stuck in the boot loop. I also tried an earlier version of cyanogenmod, same problem.

I am quite sure that I downloaded all the right files for my device. I searched online and saw other people who had that problem, and solved it by wiping the cache/data after the install. This didn't work for me.

I don't know what else to try, so please reply if you have any ideas!
Thanks
4th February 2014, 02:27 AM   |  #2  
CLINTZ9's Avatar
Senior Member
Flag Mangalore,India
Thanks Meter: 77
 
197 posts
Join Date:Joined: Nov 2012
More
Not sure bout it but flash only the cm kernel via cwm then reboot to recovery again n factory reset then install the Rom all the best

Sent from my Xperia Live with Walkman using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank