Post Reply

[Q] SGH-T889 - S Note app not working after rooting 4.3

OP ragomes14

3rd February 2014, 01:29 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
Hi, sorry but I'm new in the rooting world so I was hoping to find some help...

A couple of days ago I updated my phone with the 4.3 update from Tmobile and rooted it using Oding 3.07, which apparently worked fine. I got the "PASS" message, rebooted the phone, and bam! Knox was preventing superSU from working correctly. So I re-installed superSU and disabled Knox when it prompted me. OK, that apparently took care of it too once I'm no longer receiving the Knox notifications.
After that I used the Root checker app and it tells me that phone is really rooted.

However, I notice my phone was going crazy after that. I got warning after warning from many apps saying it stopped working. Besides, the phone was extremely slow to the point where apps weren't not even responding! So I just left the phone on, hopeless and thinking on somehow getting it restored the next day and went to bed. When I woke up this morning and checked my phone it was much better, apparently normal - performance and everything else was back to normal but I noticed that the S Note app is crashing every time I try to open it - it opens and just when I get to see my folders/files it crashes with the message: "Unfortunately, S Note stopped working". It keeps doing that over and over.

So considering that S Note is a pretty important app for this phone I was wondering if you guys could help me with this issue.

Thank you so much!
3rd February 2014, 01:55 AM   |  #2  
Senior Member
Thanks Meter: 46
 
258 posts
Join Date:Joined: Nov 2006
More
Use app manager snd try to clear cache and data for s note. It may help

Sent from my SGH-T889 using xda app-developers app
3rd February 2014, 02:34 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by darekz

Use app manager snd try to clear cache and data for s note. It may help
Sent from my SGH-T889 using xda app-developers app


Thanks for the hint!
Clearing the cache/data didn't work. Here's how I got it fixed:

1. Add the S Note widget to your screen
2. Tap on the widget's pen button to create a new note
3. Exit S Note - you can also delete this widget right after these steps.

After doing this I was able to open the app directly from the original app icon - which was crashing before.
Last edited by ragomes14; 3rd February 2014 at 06:39 AM.
4th February 2014, 02:01 AM   |  #4  
Bruce lee roy's Avatar
Senior Member
Flag Seattle
Thanks Meter: 150
 
578 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by ragomes14

Thanks for the hint!
Clearing the cache/data didn't work. Here's how I got it fixed:

1. Add the S Note widget to your screen
2. Tap on the widget's pen button to create a new note
3. Exit S Note - you can also delete this widget right after these steps.

After doing this I was able to open the app directly from the original app icon - which was crashing before.

That's much less exciting than the above fix... uhh... I think I'll go with darekz solution this time
4th February 2014, 02:37 AM   |  #5  
g1-and-only's Avatar
Member
Thanks Meter: 13
 
51 posts
Join Date:Joined: Oct 2009
More
Thumbs up
Here's a full proof plan that will work. Use rom tool box or titanium back up and uninstall know completely, flash TWRP recovery, do a factory rest and reboot and you should be golden.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes