FORUMS
Post Reply Subscribe to Thread Email Thread

Sony Flashtool

3rd February 2014, 12:56 PM |#1  
OP Senior Member
Thanks Meter: 9
 
More
Im looking fir an older version of Sony Flashtool, older than 0.9.13.0 to work on a Mac or a Windows. For some reason the current one wont work for me. Anyone know of any links to an older version?
 
 
3rd February 2014, 05:32 PM |#2  
blueether's Avatar
Senior Member
Flag Te Awamutu, New Zealand
Thanks Meter: 1,634
 
Donate to Me
More
I would avoid older versions as it may end in a brick.

What errors is flashtool giving?
3rd February 2014, 11:07 PM |#3  
hamdogg's Avatar
Senior Member
Flag New Zealand
Thanks Meter: 1,032
 
Donate to Me
More
Quote:
Originally Posted by Phaze1585

Im looking fir an older version of Sony Flashtool, older than 0.9.13.0 to work on a Mac or a Windows. For some reason the current one wont work for me. Anyone know of any links to an older version?

Dude... I already answered this question of yours in the general section...
This is the correct section... but only post a question once. moderators and members alike will not smile...
4th February 2014, 04:04 AM |#4  
Junior Member
Thanks Meter: 0
 
More
0.9.13 sucks
Quote:
Originally Posted by Phaze1585

Im looking fir an older version of Sony Flashtool, older than 0.9.13.0 to work on a Mac or a Windows. For some reason the current one wont work for me. Anyone know of any links to an older version?

The current one for me also doesn't work properly, keeps giving me header error when flashing. I found out this is because of driver problem. With the 9.11 version the driver is SEMC Device, with 9.13 the driver was S1 Device.

You can google for the 0.9.11 flashtool androxyde and get it from that direct download links google gives you, thats what i did.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes