FORUMS
Remove All Ads from XDA

[Q] Unable to install any ROM[SOLVED]

54 posts
Thanks Meter: 4
 
By ReeceWyld, Member on 1st February 2014, 11:23 PM
Post Reply Email Thread
My device is a Tab 3 SM-T210R. I installed root and recovery without any problems however, following the instructions where it says full wipe before installing, I did as such with the use of TWRP.

I keep getting an error saying "Error unable to mount /system" when attempting to install the rom. I'm at a total loss because i have no idea why it happens.

I can restore without a problem, thankfully. But as for mounting a ROM i cannot.

Has anyone with the device experienced this? And what was your work around?

Thanks in advance.
 
 
2nd February 2014, 05:42 AM |#2  
Ripshock's Avatar
Senior Member
Flag Bayt Jala
Thanks Meter: 236
 
More
I have dealt with cmw recovery and I have no experience with twrp, click here and report back

Sent from my SM-T210(R)ocketTab 3.1 $up€R_f@$T
The Following User Says Thank You to Ripshock For This Useful Post: [ View ] Gift Ripshock Ad-Free
2nd February 2014, 05:14 PM |#3  
OP Member
Thanks Meter: 4
 
More
Ok I'll give CWM a try, thank you.
2nd February 2014, 07:18 PM |#4  
OP Member
Thanks Meter: 4
 
More
Thank you a million Rip. Now running RocketTab without so much as a hiccup. And props to the creator of RocketTab and contributors. It is a really nice and fluid ROM.
4th February 2014, 04:59 AM |#5  
Ripshock's Avatar
Senior Member
Flag Bayt Jala
Thanks Meter: 236
 
More
Quote:
Originally Posted by ReeceWyld

Thank you a million Rip. Now running RocketTab without so much as a hiccup. And props to the creator of RocketTab and contributors. It is a really nice and fluid ROM.

Glad, it worked

Sent from my SM-T210(R)ocketTab 3.1 $up€R_f@$T
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes