Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Orbot problem.. anyone know whats wrong?

OP 5lut

21st January 2014, 05:19 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2010
I start orbot to log onto tor network.. Logs me onto the Tor network, but it refuses to resolve any .onions. Same thing is happening on my nexus7... Im usin cw11 nightly... I know im on tor cause I check to see.... but getting to the deep web I get an error:

WARN: Resolve requests to hidden services not allowed.
Failing


Every other site can work... Did I screw up a hosts file or something?

Any help would be appreciated. Thank you
23rd January 2014, 12:26 AM   |  #2  
Junior Member
Thanks Meter: 1
 
26 posts
Join Date:Joined: Dec 2011
Just want to say I have the exact same problem. Not with Firefox, not with orbot, I can connect tor fine (check.torproject.org says I'm connected), but I can't open any .onion site. It says "name not resolved, or something...

Sent from my Galaxy W using Tapatalk
4th February 2014, 06:36 AM   |  #3  
Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: Jan 2014
If you guys are still experiencing these problems, you could try Anonify: goo.gl/6KKWI2, which does full transparent proxying without root and supports .onion addresses. If your samsungs are running android < 4.3 it may not work. It's also not free, but you could test and see if it can resolve .onion addresses. If it can, then it's some other issue. Otherwise, maybe posting the full logs could help.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes