Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] My phone s2 I9100g is not recognised my computer after flashing slimkat 4.3

OP ankitbbisht

4th February 2014, 09:22 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2014
helllo every one...can sumone please help me...i installed slimkat on my i9100g but now when i connect it to my laptop..i can see no icons from where i can acces my phone nd card.
I actually have my contacts backup stored in external sd...through slim file manager i can access my card ...bt there is no option to paste and neither does my contact has option of importing contacts from external sd..
please guide.
4th February 2014, 09:34 AM   |  #2  
amirTor's Avatar
Senior Member
Thanks Meter: 365
 
402 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by ankitbbisht

helllo every one...can sumone please help me...i installed slimkat on my i9100g but now when i connect it to my laptop..i can see no icons from where i can acces my phone nd card.
I actually have my contacts backup stored in external sd...through slim file manager i can access my card ...bt there is no option to paste and neither does my contact has option of importing contacts from external sd..
please guide.

Go to settings-> developer option-> enable usb debugging. When your device is plugged to your computer, make sure to get 'MTP connection' popup.

Sent from my GT-I9300 using Tapatalk
Last edited by amirTor; 4th February 2014 at 09:47 AM.
4th February 2014, 10:14 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by amirTor

Go to settings-> developer option-> enable usb debugging. When your device is plugged to your computer, make sure to get 'MTP connection' popup.

Sent from my GT-I9300 using Tapatalk

i did exactly as u said but after tht it said usb debugging connected and my laptop does not show my cellphone althpugh it did detect a device nd installd adb drivers
4th February 2014, 10:37 AM   |  #4  
amirTor's Avatar
Senior Member
Thanks Meter: 365
 
402 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by ankitbbisht

i did exactly as u said but after tht it said usb debugging connected and my laptop does not show my cellphone althpugh it did detect a device nd installd adb drivers

1-Try to reinstall drivers: http://developer.android.com/sdk/win...l#WinUsbDriver

2- install Samsung Kies (not kies3)

3- delete installed device's drivers info from pc: printers and devices -> look for usb storage / i9100g etc and reomve it

Sent from my GT-I9300 using Tapatalk
Last edited by amirTor; 4th February 2014 at 12:13 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes