Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

USB Desktop Charger Roundup – XDA TV

Sometimes you learn one way to do something, and that’s the way you do it forever. You never … more

Samsung Galaxy Grand Duos Receives Early CM12 Port

Samsung Galaxy Grand is a dual-SIM phone with a 5 screen that was announced two years ago. … more

Google Adds New Features to Drive, Sheets, Slides and Docs

In the last few months, Google has been working very hard to adapt all its apps to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] help HTC vivid att unlocked: camera not connected and handphone icon shown

OP vtdat

31st January 2014, 06:37 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Apr 2010
hi all
plz help me
the headphone icon shown everytime so I always used headphone for call or music.
besides, the camera doest work because it isn't connected.
anybody can show me how to fix it plz
thanks
31st January 2014, 03:01 PM   |  #2  
rignfool's Avatar
Senior Member
Thanks Meter: 719
 
2,298 posts
Join Date:Joined: Dec 2010
My ESP is a little rusty...

Which ROM?

Sent from my Vivid 4G using Tapatalk
1st February 2014, 02:47 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Apr 2010
I found the info:

Android ver: 4.0.3
HTC Sense ver: 3.6
Software num: 3.26.502.56710RD
Kernel ver: 3.0.16-gf59f9ce
HTC-kernel@u18000-build-144#1
SMP PREEMPT Web Jul 25 23:48:03 CST 2012
Baseband ver: 3.02.4740.14_34.22.701040.19L
Build num: 3.26.502.56_R23 CL302737 release-keys
Browser ver: WebKit/534.30

I have tried to use "Sound About" App. It seems OK , now I can use speaker and earphone but the headphone icon is still there
The camera is still not connected
Quote:
Originally Posted by rignfool

My ESP is a little rusty...

Which ROM?

Sent from my Vivid 4G using Tapatalk

1st February 2014, 07:03 PM   |  #4  
rignfool's Avatar
Senior Member
Thanks Meter: 719
 
2,298 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by vtdat

I found the info:

Android ver: 4.0.3
HTC Sense ver: 3.6
Software num: 3.26.502.56710RD
Kernel ver: 3.0.16-gf59f9ce
HTC-kernel@u18000-build-144#1
SMP PREEMPT Web Jul 25 23:48:03 CST 2012
Baseband ver: 3.02.4740.14_34.22.701040.19L
Build num: 3.26.502.56_R23 CL302737 release-keys
Browser ver: WebKit/534.30

I have tried to use "Sound About" App. It seems OK , now I can use speaker and earphone but the headphone icon is still there
The camera is still not connected

Sounds like your headphone jack is crudded up... Try cleaning it...

As far as the camera... That sounds like a ROM/kernel issue... Try a reflash... Or run an RUU...

Lemme know what happens

Sent from my Vivid 4G using Tapatalk
The Following User Says Thank You to rignfool For This Useful Post: [ View ]
1st February 2014, 09:08 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Apr 2010
I found a lot rom/kernel in the 4rum. Can you guide me which one is the best for my phone?
Thanks
Quote:
Originally Posted by rignfool

Sounds like your headphone jack is crudded up... Try cleaning it...

As far as the camera... That sounds like a ROM/kernel issue... Try a reflash... Or run an RUU...

Lemme know what happens

Sent from my Vivid 4G using Tapatalk

1st February 2014, 10:58 PM   |  #6  
rignfool's Avatar
Senior Member
Thanks Meter: 719
 
2,298 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by vtdat

I found a lot rom/kernel in the 4rum. Can you guide me which one is the best for my phone?
Thanks

No... Sorry... You have to try them and figure that out for yourself...

Sent from my Vivid 4G using Tapatalk
4th February 2014, 12:09 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Apr 2010
I have tried to flash some ROMs but the problems remained
4.0 or 4.1 have same problem
gingerbread or 4.3, 4.4 (cm) seem better.. there is no headphone icon . but the problems still remained (camera not connected, only headphone mode)
I think that might be hardware problem
Last edited by vtdat; 4th February 2014 at 12:14 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes