FORUMS

[Q] htc drivers

16 posts
Thanks Meter: 0
 
By jeroen2303, Junior Member on 4th February 2014, 12:19 AM
Post Reply Subscribe to Thread Email Thread
hi all,

a friend of mine has asked me to root his phone so we can put some custom ROM's on it. since i've been doing it quite a lot i figured it would not be too much of a struggle. however during the process i've stumbled upon a problem i havent been able to fix:

- unlocking the phone is no problem, by fastbooting the unlock code, this was easy enough.
- i've flashed a teamwin recovery onto the phone

- for some obvious reason the device does not want to connect via usb mount to my computer. i've tried the following:

1. i've let windows look for drivers which did not help
2. i've found a custom set of drivers, which are not recognized, didn't help
3. i've reflashed the recovery more than once, and even changed to CWM which gave me the following error: E: unable to open UMS lunfile (so such file or directory)

i've tried all the above steps more than once but without success.

is there anyone here who might know what the problem is and how to fix it?

a thousand thanks in advance
 
 
4th February 2014, 12:37 AM |#2  
ka_55's Avatar
Senior Member
Flag Ankara
Thanks Meter: 45
 
More
Try twrp from cm11 thread's op. You should be able to mount sdcard with it

Sent from my HTC One S
4th February 2014, 01:10 PM |#3  
the_ziom's Avatar
Senior Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by jeroen2303

hi all,

a friend of mine has asked me to root his phone so we can put some custom ROM's on it. since i've been doing it quite a lot i figured it would not be too much of a struggle. however during the process i've stumbled upon a problem i havent been able to fix:

- unlocking the phone is no problem, by fastbooting the unlock code, this was easy enough.
- i've flashed a teamwin recovery onto the phone

- for some obvious reason the device does not want to connect via usb mount to my computer. i've tried the following:

1. i've let windows look for drivers which did not help
2. i've found a custom set of drivers, which are not recognized, didn't help
3. i've reflashed the recovery more than once, and even changed to CWM which gave me the following error: E: unable to open UMS lunfile (so such file or directory)

i've tried all the above steps more than once but without success.

is there anyone here who might know what the problem is and how to fix it?

a thousand thanks in advance

Cheak this thread:
http://forum.xda-developers.com/show....php?t=2217396
Post Reply Subscribe to Thread

Tags
driver one s
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes