Post Reply

[Q] New to S4

OP pahick

4th February 2014, 05:59 PM   |  #1  
OP Member
Thanks Meter: 11
 
84 posts
Join Date:Joined: Nov 2009
More
Just bought an M919(I have the S4 Activate now, sucks) anyhow I am not sure what SW version its going to have(bought on ebay, not here yet) It is new, unlocked. Going to use it on ATT Gophone. Im perfectly fine with stock TW, rooted, debloated. I dont care about warranty. If it has 4.2.2, will I run into any problems updating to 4.3, signal, rooting, or otherwise? And if I do 4.3, or it has it, and I root/debloat, when 4.4(if it does) comes out, I should be able to download to the stock 4.4 from like sammobile or somewhere and Odin to 4.4? I wont be stuck on 4.3 right? Thanks.
4th February 2014, 06:08 PM   |  #2  
serio22's Avatar
Senior Member
Flag Houston
Thanks Meter: 763
 
2,329 posts
Join Date:Joined: Jul 2012
More
Based on the info you just gave, you wont run into any problems updating to 4.3 if it comes with 4.2.2.. and yes you should be able to update to 4.4 through Odin

Sent from my SGH-T999 using Tapatalk
The Following User Says Thank You to serio22 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes