5,597,397 Members 31,327 Now Online
XDA Developers Android and Mobile Development Forum

AHD drops wifi on stock and custom ROMs

Tip us?
 
audit13
Old
(Last edited by audit13; 3rd February 2014 at 08:00 PM.)
#1  
audit13's Avatar
Senior Member - OP
Thanks Meter 268
Posts: 1,673
Join Date: Jun 2012
Default AHD drops wifi on stock and custom ROMs

I have an AHD and I have had this problem for a while. When on stock or custom ROMs, the phone will suddenly drop the wifi connection. Sometimes, it will re-connect right away, other times, it takes a bit. Once it re-connects, it will either stay connected for a few minutes and drop again or it will connect and immediately drop it. It didn't bother me too much but it seems to be getting worse.

I'm running the latest Bell radio (mb886_bp_100740.071.65.61p).

Anyone else have this issue?

Edit: does the same thing with the latest retail Mexico radio too.
 
TheJeremyWhite
Old
#2  
TheJeremyWhite's Avatar
Senior Member
Thanks Meter 27
Posts: 121
Join Date: Jan 2014
Location: Surrey, BC
Quote:
Originally Posted by audit13 View Post
I have an AHD and I have had this problem for a while. When on stock or custom ROMs, the phone will suddenly drop the wifi connection. Sometimes, it will re-connect right away, other times, it takes a bit. Once it re-connects, it will either stay connected for a few minutes and drop again or it will connect and immediately drop it. It didn't bother me too much but it seems to be getting worse.

I'm running the latest Bell radio (mb886_bp_100740.071.65.61p).

Anyone else have this issue?

Edit: does the same thing with the latest retail Mexico radio too.
I'm not sure how much diggin you did or what you've read on this issue, but after about a half hour i found a thread that may help you. It seems to have helped others with this same issue:
http://forum.xda-developers.com/show...2469104&page=3

Then.... not sure if this will help your situation, but it's woth a shot. Wifi-fix.zip or something, I've used it before for a similar issue:
http://forum.xda-developers.com/show....php?t=2178123
One man's Brick is another man's weekend project, I Love This Sh*t!
Phone: Xperia Z1 c6906 (Bell Canada), KitKat 4.4.2 , Locked Bootloader , Rooted, Z1-lockeddualrecovery2.7.95-BETA, PurePerfomanceX, XLoud, Xposed Framework
Tablet: Nook HD+ 32Gb, CWM 6.0.4.5, KitKat 4.4.2 cm-11-20140201-NIGHTLY-ovation, PurePerformanceX
PC: Win 8.1 Pro, ASUS MB, i7-3770k Overclocked to 5Ghz, Corsair H100i Water Cooled, 32Gb RAM, Dual GeForce GTX 295 GPU's
 
audit13
Old
#3  
audit13's Avatar
Senior Member - OP
Thanks Meter 268
Posts: 1,673
Join Date: Jun 2012
Thanks for the links. The solutions offered don't help. I have WiFi, it just drops randomly at times.

I'll be putting the ahd away and switch to using my backup Samsung phone.
 
TheJeremyWhite
Old
#4  
TheJeremyWhite's Avatar
Senior Member
Thanks Meter 27
Posts: 121
Join Date: Jan 2014
Location: Surrey, BC
I have used the above fix for intermittent WiFi connectivity problems just like yours.

Sent from my Atrix HD using XDA Premium 4 mobile app
One man's Brick is another man's weekend project, I Love This Sh*t!
Phone: Xperia Z1 c6906 (Bell Canada), KitKat 4.4.2 , Locked Bootloader , Rooted, Z1-lockeddualrecovery2.7.95-BETA, PurePerfomanceX, XLoud, Xposed Framework
Tablet: Nook HD+ 32Gb, CWM 6.0.4.5, KitKat 4.4.2 cm-11-20140201-NIGHTLY-ovation, PurePerformanceX
PC: Win 8.1 Pro, ASUS MB, i7-3770k Overclocked to 5Ghz, Corsair H100i Water Cooled, 32Gb RAM, Dual GeForce GTX 295 GPU's
 
audit13
Old
(Last edited by audit13; 5th February 2014 at 01:32 AM.)
#5  
audit13's Avatar
Senior Member - OP
Thanks Meter 268
Posts: 1,673
Join Date: Jun 2012
Quote:
Originally Posted by TheJeremyWhite View Post
I have used the above fix for intermittent WiFi connectivity problems just like yours.

Sent from my Atrix HD using XDA Premium 4 mobile app
I just loaded the att radio from stock 4.1.1 ROM for testing. I'll let you know how it goes.

Thanks again for your help.

Edit: The AT&T modem seems to have really helped. I surfed continuously for 40 minutes and it never dropped the wifi signal
The Following User Says Thank You to audit13 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes