Post Reply

[Rom][Port][A2EPT][Unofficial][KK 4.4.2] -CyanFox 2.0.2 (UPDATED 01/31/2014)

26th January 2014, 02:52 AM   |  #21  
atrix2man's Avatar
OP Recognized Contributor
Thanks Meter: 365
 
799 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by sms192005

I'm having issues with MMS as well. Was working but all of sudden stopped. Any advice?

Force this to system/etc and set permissions to rw-r-r
It should fix your MMS problem
http://www.mediafire.com/?rct7nxl7054ccew
31st January 2014, 06:36 PM   |  #22  
atrix2man's Avatar
OP Recognized Contributor
Thanks Meter: 365
 
799 posts
Join Date:Joined: Dec 2012
More
Updated!
-Updated to latest 2.0.2
-More features added
-HD Camera fixed

Thanks to all my testers.
The Following 5 Users Say Thank You to atrix2man For This Useful Post: [ View ]
1st February 2014, 03:24 AM   |  #23  
Member
Thanks Meter: 4
 
46 posts
Join Date:Joined: Jan 2013
gps not working
1st February 2014, 09:47 AM   |  #24  
PhoenixNghi's Avatar
Senior Member
Thanks Meter: 91
 
325 posts
Join Date:Joined: Feb 2011
Seem stable
2nd February 2014, 04:29 PM   |  #25  
Senior Member
Flag Bay Area, CA
Thanks Meter: 39
 
353 posts
Join Date:Joined: Oct 2010
More
I am having problems with SMS. All my SMS won't send

Sent from my Transformer TF101 using Tapatalk
2nd February 2014, 06:28 PM   |  #26  
atrix2man's Avatar
OP Recognized Contributor
Thanks Meter: 365
 
799 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by kindacrazyazn

I am having problems with SMS. All my SMS won't send

Sent from my Transformer TF101 using Tapatalk

Use this apn:

Name: AT&T
APN: phone
Proxy:
Port:
Username:
Password:
Server:
MMSC: http://mmsc.mobile.att.net/
MMS Proxy: proxy.mobile.att.net
MMS Port: 80
MCC: 310
MNC: 410
Authentication Type:
APN Type:*default,admin,fota,mms,supl,hipri
APN Protocol: IPv4
APN Roaming Protocol: IPv4
2nd February 2014, 08:09 PM   |  #27  
Senior Member
Flag Bay Area, CA
Thanks Meter: 39
 
353 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by atrix2man

Use this apn:

Name: AT&T
APN: phone
Proxy:
Port:
Username:
Password:
Server:
MMSC: http://mmsc.mobile.att.net/
MMS Proxy: proxy.mobile.att.net
MMS Port: 80
MCC: 310
MNC: 410
Authentication Type:
APN Type:*default,admin,fota,mms,supl,hipri
APN Protocol: IPv4
APN Roaming Protocol: IPv4

Thanks. I will try that! Gotta reinstall it now haha.


Edit: tried these APNs and they work for the data but not for SMS. SMS worked for a little but it stopped working now.

Sent from my MB865 using Tapatalk
Last edited by kindacrazyazn; 3rd February 2014 at 12:52 AM.
5th February 2014, 01:28 AM   |  #28  
atrix2man's Avatar
OP Recognized Contributor
Thanks Meter: 365
 
799 posts
Join Date:Joined: Dec 2012
More
Bump

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Atrix 2 Android Development by ThreadRank