FORUMS

XDA Picks: Best Apps of the Week (May 15 – 30)

Apps are at the front and center of any smartphone experience, and with over a … more

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Dangers Of Messing With Your Phone

Thanks Meter: 0
 
By Kdenery, Member on 3rd January 2014, 05:58 PM
Post Reply Subscribe to Thread Email Thread
5th February 2014, 02:11 AM |#11  
p3tr0s's Avatar
Senior Member
Flag St. Clairsville, OH
Thanks Meter: 157
 
More
Quote:
Originally Posted by Robert542

Did you flash a rom that was meant for another carrier?

Sent from my SM-N900P using XDA Premium 4 mobile app

I didn't... it was SuperOneK. i'm certainly not blaming the rom though. especially not when others are flashing it fine. the ONLY thing i can think of possibly happening is a bad download. I was in a rush and didn't check the md5.
 
 
5th February 2014, 04:46 AM |#12  
Senior Member
Flag Clarksburg, WV
Thanks Meter: 12
 
More
I had a similar problem when flashing miui. Nothing worked. Even went back to a sense backup and nothing worked.

Commit failed as well.

Here's what I did to make it work again.

Flashed cm10. Change the network settings for CDMA. (Boom it SAID I had service..but didn't).

Rebooted a few times (probably not necessary).

Flashed a sense 4.3 ROM that was close to stock.

Update msl and all that. Commit.

For me..changed LTE/CDMA to just CDMA (no 4g in wv).

Boom it worked again. Hope this helps!

Sent from my HTCONE using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes