Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,340 Members 43,690 Now Online
XDA Developers Android and Mobile Development Forum

Lost root after installing hyperdrive rom

Tip us?
 
jay876
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 20
Join Date: Jan 2014
Default Lost root after installing hyperdrive rom

Supersu says there's no binary and cannot install them. I went back to stock using my backup and re-flashed with the same issue.
Any ideas how to fix this?
I'm on mdk with cwm and rooted before hyperdrive installation
 
Mistertac
Old
#2  
Mistertac's Avatar
Senior Member
Thanks Meter 1,566
Posts: 3,378
Join Date: Oct 2013
Location: Springfield, Ma

 
DONATE TO ME
Quote:
Originally Posted by jay876 View Post
Supersu says there's no binary and cannot install them. I went back to stock using my backup and re-flashed with the same issue.
Any ideas how to fix this?
I'm on mdk with cwm and rooted before hyperdrive installation
My version of Philz has the option to re root and install supersu right from recovery. Its under philz settings. Does you're version of cwm have this?

Sent from my SCH-I545 using XDA Premium 4 mobile app

---------- Post added at 06:38 AM ---------- Previous post was at 06:01 AM ----------

You try installing supersu as a system app from the settings tab? Then try again to install binary.. Just thinking here what I'd try

Sent from my SCH-I545 using XDA Premium 4 mobile app
 
k1mu
Old
#3  
k1mu's Avatar
Recognized Contributor
Thanks Meter 1,549
Posts: 1,908
Join Date: Apr 2011
Location: Virginia

 
DONATE TO ME
Quote:
Originally Posted by jay876 View Post
Supersu says there's no binary and cannot install them. I went back to stock using my backup and re-flashed with the same issue.
Any ideas how to fix this?
I'm on mdk with cwm and rooted before hyperdrive installation
Re-root. Saferoot will get you root back.
My Android devices:
vzw Samsung Galaxy S4 stock NC5 rooted
Samsung Galaxy Tab 2 10.1, also stock but rooted.

VZ Droid Incredible 2 rooted but otherwise stock.
Samsung Galaxy Tab 10.1
 
jay876
Old
#4  
Junior Member - OP
Thanks Meter 1
Posts: 20
Join Date: Jan 2014
Quote:
Originally Posted by k1mu View Post
I reinstalled supersu from cwm and got it working. Thanks for the suggestions guys.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes