FORUMS
Post Reply Subscribe to Thread Email Thread

Lost root after installing hyperdrive rom

3rd February 2014, 09:54 PM |#1  
OP Junior Member
Thanks Meter: 1
 
More
Supersu says there's no binary and cannot install them. I went back to stock using my backup and re-flashed with the same issue.
Any ideas how to fix this?
I'm on mdk with cwm and rooted before hyperdrive installation
 
 
4th February 2014, 11:38 AM |#2  
Mistertac's Avatar
Recognized Contributor
Flag Springfield, Ma
Thanks Meter: 2,673
 
More
Quote:
Originally Posted by jay876

Supersu says there's no binary and cannot install them. I went back to stock using my backup and re-flashed with the same issue.
Any ideas how to fix this?
I'm on mdk with cwm and rooted before hyperdrive installation

My version of Philz has the option to re root and install supersu right from recovery. Its under philz settings. Does you're version of cwm have this?

Sent from my SCH-I545 using XDA Premium 4 mobile app

---------- Post added at 06:38 AM ---------- Previous post was at 06:01 AM ----------

You try installing supersu as a system app from the settings tab? Then try again to install binary.. Just thinking here what I'd try

Sent from my SCH-I545 using XDA Premium 4 mobile app
5th February 2014, 02:13 AM |#3  
k1mu's Avatar
Recognized Contributor
Flag Virginia
Thanks Meter: 1,595
 
Donate to Me
More
Quote:
Originally Posted by jay876

Supersu says there's no binary and cannot install them. I went back to stock using my backup and re-flashed with the same issue.
Any ideas how to fix this?
I'm on mdk with cwm and rooted before hyperdrive installation

Re-root. Saferoot will get you root back.
5th February 2014, 04:53 AM |#4  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by k1mu

Re-root. Saferoot will get you root back.

I reinstalled supersu from cwm and got it working. Thanks for the suggestions guys.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes