Post Reply

[Q] i9505 5ghz WiFi Issue

OP stuffandthat

4th February 2014, 07:59 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2012
At home I have a 2.4ghz and 5ghz Wifi network setup.

My S4 is always connected to the 5ghz and has never had any problems. My partners iDevices are also connected to it.
The other day when I got home I noticed that I kept getting the error 'Your internet connection is unstable' and couldn't use the 5ghz if I wasn't directly in front of the router. No settings had changed, no updates etc. It will discover and connect to the network but it won't load webpages or anything.

There is no new firmware for my router, I have tried all the different channels, and have even reset the router, and as a temporary fix I've only been using the 2.4ghz network. My iPad still works fine on the 5ghz anywhere in the house, and my partner has had no issues.

Has anyone else had this problem, or does anyone have a solution?
I'm running the stock 4.3 on the phone as I haven't even tried flashing it.
5th February 2014, 05:17 AM   |  #2  
Quote:
Originally Posted by stuffandthat

At home I have a 2.4ghz and 5ghz Wifi network setup.

My S4 is always connected to the 5ghz and has never had any problems. My partners iDevices are also connected to it.
The other day when I got home I noticed that I kept getting the error 'Your internet connection is unstable' and couldn't use the 5ghz if I wasn't directly in front of the router. No settings had changed, no updates etc. It will discover and connect to the network but it won't load webpages or anything.

There is no new firmware for my router, I have tried all the different channels, and have even reset the router, and as a temporary fix I've only been using the 2.4ghz network. My iPad still works fine on the 5ghz anywhere in the house, and my partner has had no issues.

Has anyone else had this problem, or does anyone have a solution?
I'm running the stock 4.3 on the phone as I haven't even tried flashing it.

did you changed some wifi settings on your phone ??
cos if that happens you have to match the settings same both on pc{ of router } and phone
even if you are sure that you haven't changed anything just make sure and check the settings again
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank