FORUMS

[Q] Disable Hangouts SMS 4.4.2

768 posts
Thanks Meter: 349
 
By Kraizk, Senior Member on 5th February 2014, 04:51 AM
Post Reply Subscribe to Thread Email Thread
So strange issue. I enabled SMS for Hangouts thinking I could deal with its inability to split text messages. Turns out I can't, oops....

ANYWAYS, Typically when this is enabled you can disable it in the SMS settings under Hangouts. This seems to not be the case anymore. Trying to edit the SMS settings now takes me to the general "settings" area of the phone as if I had selected the "gear" icon in the apps list or quick settings area of the phone. has anyone else run into this issue of 4.4.2? Have you found a solution? I would appreciate any assistance.
 
 
5th February 2014, 05:11 AM |#2  
demo27vol1's Avatar
Senior Member
Flag University of California, Riverside
Thanks Meter: 65
 
More
So are you trying use the HTC messages as the default instead of hangouts?
Settings->More->Default SMS App
The Following User Says Thank You to demo27vol1 For This Useful Post: [ View ]
5th February 2014, 05:40 AM |#3  
OP Senior Member
Flag American Canyon
Thanks Meter: 349
 
More
Quote:
Originally Posted by demo27vol1

So are you trying use the HTC messages as the default instead of hangouts?
Settings->More->Default SMS App

Thanks I just dug that up. My lapse in common sense.... Thanks for the help though

Sent from my HTCONE using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes