Post Reply

[Q] Space slide for changing language isnt working in stock rom

OP majoragi

27th January 2014, 06:40 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jul 2011
Friend got a brand new Note 2 and the 1st day i did OTA update to 4.3.
At language setting he have Greek and English.
The problem is that he doesn't have the option in keyboard to change language when he tries to type something.
I couldn't find the setting to enable Space button slide to change language.
Still on stock rom and without root.

Can anyone help on this ?

P.S I also have Note 2 for a few months now and is working perfect. Mine is rooted but i don't think this is the problem.
29th January 2014, 07:34 PM   |  #2  
JezzeB's Avatar
Senior Member
Flag zaanstad
Thanks Meter: 118
 
877 posts
Join Date:Joined: Apr 2008
More
Quote:
Originally Posted by majoragi

Friend got a brand new Note 2 and the 1st day i did OTA update to 4.3.
At language setting he have Greek and English.
The problem is that he doesn't have the option in keyboard to change language when he tries to type something.
I couldn't find the setting to enable Space button slide to change language.
Still on stock rom and without root.

Can anyone help on this ?

P.S I also have Note 2 for a few months now and is working perfect. Mine is rooted but i don't think this is the problem.

Just open the settings for the keyboard and install the language u need. You can enter the settings by holding the button next to the space bar on the left. It has a t and pen sign on it

Yes its Phoenix rom!
31st January 2014, 12:56 AM   |  #3  
icanfly77's Avatar
Member
Thanks Meter: 4
 
96 posts
Join Date:Joined: Aug 2011
I too am having this problem after upgrading to 4.3

The chinese and english language were already enabled in settings after the upgrade but the space bar slider to change them is not working

I have found a work-around I have to disable all accessibility services and it comes back.

The problem is one of my accessibility services is lightflow which I don't want to turn off.. So annoying I have to disable this service everytime I want to change keyboards and re-enable it..

Bug with lightflow or samsung?
5th February 2014, 06:04 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jul 2011
I tried everything but nothing seems to work.


Sent from my GT-N7100 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note II Q&A, Help & Troubleshooting by ThreadRank