Post Reply

[Q] stuck at obtaining ip address

OP sourish

2nd February 2014, 06:51 PM   |  #1  
OP Junior Member
Flag Hyderabad
Thanks Meter: 5
 
16 posts
Join Date:Joined: Jan 2014
More
this problem started when i have rooted my device, n reflashed stock rom
i have tried
-> reconfigure my wifi router completely (works for my tab but not my phone)
dnt have any mac filters but FAILED
-> tried both dynamic, static ip FAILED
-> downloaded apps such as "wifi fix" FAILED
any help is highly appreciated
5th February 2014, 08:29 AM   |  #2  
DMJoh's Avatar
Senior Member
Flag Port of Kochi
Thanks Meter: 448
 
390 posts
Join Date:Joined: Jan 2014
More
Arrow
Usually this problem happens due to the problems at the router side. But it is evident that's not the case as another device can access the connection.
Try flashing the stock OS again.
try for a different router.
The Following 2 Users Say Thank You to DMJoh For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank