Post Reply

[Q] GT-I9500 temp -humid stop working ....

OP furomsoai

4th February 2014, 11:04 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2010
hello everyone

my sg s4 work fine until for some unknown reason in stock rom
first:

light sensor and after that

temp and humid sensor stop working

does anyone else faced with some kind of problem ?

it all shows in service menu just "zero" and in app like androsensor is" waiting for event ...."

could it be a hardware problem because there is nothing happen before it take place like overheating or shock or ......

also shealth app comfort level doesn't work too ....
5th February 2014, 05:15 AM   |  #2  
Quote:
Originally Posted by furomsoai

hello everyone

my sg s4 work fine until for some unknown reason in stock rom
first:

light sensor and after that

temp and humid sensor stop working

does anyone else faced with some kind of problem ?

it all shows in service menu just "zero" and in app like androsensor is" waiting for event ...."

could it be a hardware problem because there is nothing happen before it take place like overheating or shock or ......

also shealth app comfort level doesn't work too ....

boot in recovery and wipe cache partition and see if your problem gets solved
The Following User Says Thank You to sharingan For This Useful Post: [ View ]
5th February 2014, 07:57 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by aditya rathee

boot in recovery and wipe cache partition and see if your problem gets solved

i do wipe cache and reset factory
still the same ......

i do a search and it seem that other have problem with all sensor include gyro and compass and .....
i think samsung make a huge mistake in putting a ic driver that wont work stable

or maybe the problem is about the new exynos 5410 chip that couldn't handle it properly

seem to be that guys change motherboard to finally fix that issu ......

here is some detail :
ambient light sensor : seem to be cm3321 or cm32181

and temp and humid : SHTC1

boot are fine product and its not reasonable to hardware sensor stop working one by one .......

still confused.........!!!!!
5th February 2014, 09:04 AM   |  #4  
Quote:
Originally Posted by furomsoai

i do wipe cache and reset factory
still the same ......

i do a search and it seem that other have problem with all sensor include gyro and compass and .....
i think samsung make a huge mistake in putting a ic driver that wont work stable

or maybe the problem is about the new exynos 5410 chip that couldn't handle it properly

seem to be that guys change motherboard to finally fix that issu ......

here is some detail :
ambient light sensor : seem to be cm3321 or cm32181

and temp and humid : SHTC1

boot are fine product and its not reasonable to hardware sensor stop working one by one .......

still confused.........!!!!!

maybe you should take phone to customer care center i guess
The Following User Says Thank You to sharingan For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank