Android 5.0.2 and New Factory Images For Nexus 7 (Wi-Fi) Available

Android 5.0 is has been publicly available since early November, and the … more

Github Tutorial App Shows You How to Use… Github

Github can get pretty complicated and using it can become quite daunting, especially … more

Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] No 4G[TW 4.4]

OP GeneralAdidish

4th February 2014, 12:23 PM   |  #1  
OP Member
Thanks Meter: 5
 
68 posts
Join Date:Joined: Jan 2014
Hey guys me again(i have heaps of probelms i know D
But im here to explain my situation and try to get help because i get live without 4G/LTE
So i upgraded to 4.4 kitkat because i note 3(XSA International sn90005) bricked my note 3 and couldnt find files for 4.3 so i just did 4.4
Then when i updated i couldnt get signal and got help from peps on the forums to flash EFS, so i did i now i only get 2G not even 3G
So is this because i need to flash i new modem or something
If the modem is the problem give me a link if the file is big i prefer mega but anything is fine
Thanks G
4th February 2014, 02:37 PM   |  #2  
ultramag69's Avatar
Senior Member
Flag Waratah
Thanks Meter: 578
 
4,474 posts
Join Date:Joined: Nov 2007
Quote:
Originally Posted by GeneralAdidish

Hey guys me again(i have heaps of probelms i know D
But im here to explain my situation and try to get help because i get live without 4G/LTE
So i upgraded to 4.4 kitkat because i note 3(XSA International sn90005) bricked my note 3 and couldnt find files for 4.3 so i just did 4.4
Then when i updated i couldnt get signal and got help from peps on the forums to flash EFS, so i did i now i only get 2G not even 3G
So is this because i need to flash i new modem or something
If the modem is the problem give me a link if the file is big i prefer mega but anything is fine
Thanks G

XSA is Australian model... We will be the LAST to get KK officially so no modem there...
The only thing I could suggest would be to re-install KK... Might fix, did you do a factory reset when you upgraded because this may be a factor too...
4th February 2014, 05:18 PM   |  #3  
Killberty's Avatar
Senior Member
Thanks Meter: 463
 
1,276 posts
Join Date:Joined: Oct 2013
More
In my case, the kk update disabled it by deafult, so i had to reenable

Sent from my SM-N9005 using XDA Premium 4 mobile app
5th February 2014, 10:41 AM   |  #4  
OP Member
Thanks Meter: 5
 
68 posts
Join Date:Joined: Jan 2014
how do i enable
5th February 2014, 10:44 AM   |  #5  
OP Member
Thanks Meter: 5
 
68 posts
Join Date:Joined: Jan 2014
well im on the xnote rom now and i still dont get 4g
5th February 2014, 11:20 AM   |  #6  
Killberty's Avatar
Senior Member
Thanks Meter: 463
 
1,276 posts
Join Date:Joined: Oct 2013
More
Settings- more options - mobile network - mobile network modr

Sent from my SM-N9005 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes