Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,198 Members 40,677 Now Online
XDA Developers Android and Mobile Development Forum

[Q] xperia ion wont turn on

Tip us?
 
umt_dmn
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Feb 2014
Thumbs down [Q] xperia ion wont turn on

Hi everyone;
Yesterday ı rooted my phone without doing anything about bootloader. And ı installed an app' anim mod' to customize my phone. Then it was written that the phone had to reboot to make this app useful. There was an option 'reboot now' . I selected rebooting at that moment. The phone stuck in sony and xperia logo. This continued for a really long time. I hold the power and volume up buttons until the phone vibrated 3 times. After that it doesnt react anymore doesnt even charge. The charge was about %60 when all these happened. I left the phone on charge. But today the problem is still going on. What can ı do to start the phone? I tried to repair by pc companion but doesnt work.
 
NISHANTJ_2K
Old
#2  
Member
Thanks Meter 24
Posts: 91
Join Date: Oct 2008
Quote:
Originally Posted by umt_dmn View Post
Hi everyone;
Yesterday ı rooted my phone without doing anything about bootloader. And ı installed an app' anim mod' to customize my phone. Then it was written that the phone had to reboot to make this app useful. There was an option 'reboot now' . I selected rebooting at that moment. The phone stuck in sony and xperia logo. This continued for a really long time. I hold the power and volume up buttons until the phone vibrated 3 times. After that it doesnt react anymore doesnt even charge. The charge was about %60 when all these happened. I left the phone on charge. But today the problem is still going on. What can ı do to start the phone? I tried to repair by pc companion but doesnt work.
are you on stock rom
leave it lets start
you have two options first let the battery discharge by it self which will take about 3-4 days. or grab some courage and open the back battery door of your device trust me its easy
here is the youtube link

once did this try booting your phone hopefully only this will solve the problem

if still you have the boot loop or some thing go to the cwm and wipe the user data. and reboot.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes