Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,958 Members 51,830 Now Online
XDA Developers Android and Mobile Development Forum

ZL c6506 on 4.3 Journalist LTE AMERICAS no MMS

Tip us?
 
sneakymise
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: May 2010
Default ZL c6506 on 4.3 Journalist LTE AMERICAS no MMS

Hi, I downloaded the Android 4.3 LTE AMERICAS (Commercial and Journalist) revision.
I installed it on my ZL used on the Videotron network and everything works great except I cannot receive or send MMS messages. Text messages (SMS) are fine but I always get an error sending or receiving MMS' . I checked my APN settings and they are exactly the ones used by my network. I called videotron and they reverified everything with me and cannot resolve the issue.
Has anyone experienced this ? Is there a way to fix this or do I have to revert back to 4.2.2 ?
 
bhavstech
Old
#2  
bhavstech's Avatar
Senior Member
Thanks Meter 215
Posts: 741
Join Date: Aug 2013
Quote:
Originally Posted by sneakymise View Post
Hi, I downloaded the Android 4.3 LTE AMERICAS (Commercial and Journalist) revision.
I installed it on my ZL used on the Videotron network and everything works great except I cannot receive or send MMS messages. Text messages (SMS) are fine but I always get an error sending or receiving MMS' . I checked my APN settings and they are exactly the ones used by my network. I called videotron and they reverified everything with me and cannot resolve the issue.
Has anyone experienced this ? Is there a way to fix this or do I have to revert back to 4.2.2 ?
try flash 4.3 of your region
If i helped you ,you know where the Thanks button is!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes