Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,489 Members 46,199 Now Online
XDA Developers Android and Mobile Development Forum

[Q] MaximusHD+Hboot S-OFF

Tip us?
 
xPhrosty
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 17
Join Date: Aug 2013
Default [Q] MaximusHD+Hboot S-OFF

i just recently S-OFF through Rumrunner and i was wondering if im able to install maximusHD 10 (sense 5 + android 4.2). I'm not sure if hboot 2.16 is required, since im S-OFF with hboot 2.15. thanks.
 
rosswhite
Old
#2  
rosswhite's Avatar
Senior Member
Thanks Meter 69
Posts: 234
Join Date: May 2011
Quote:
Originally Posted by xPhrosty View Post
i just recently S-OFF through Rumrunner and i was wondering if im able to install maximusHD 10 (sense 5 + android 4.2). I'm not sure if hboot 2.16 is required, since im S-OFF with hboot 2.15. thanks.
Part of the install instructions for MaximusHD is updating your hboot version from 2.15 to 2.16. So yes, 2.15 is correct for now. When you go to download the ROM there are 2 files, the ROM and the installer package. The installer package contains the firmware (this is what updates the hboot to 2.16) and the recovery. This is why the instructions are a little complicated. Basically you have to flash the rom first, then flash the firmware, then flash the recovery, then flash the ROM again. Just note, you can not mount storage in TWRP recovery for 2.16. Also, if you are a stock android fan then stay on 2.15 if you want to have a greater choice of ROM's. Currently I think the only AOSP based ROM that supports the 2.16 hboot is CM11.

Sent from my Nexus 7 using XDA Premium 4 mobile app
HTC ONE S | S-OFF | HBOOT 2.16 | LIBERTY ROM - THE SIXTH ELEMENT | 4.4.2 | SENSE 6 | SENSE 6 TOOLBOX
THANKS: BEAUPS | LLABTOOFER | BILAL_LIBERTY | PIRLANO | FLAR2 | LANGER HANS/MIKANOSHI
 
xPhrosty
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 17
Join Date: Aug 2013
Quote:
Originally Posted by rosswhite View Post
Part of the install instructions for MaximusHD is updating your hboot version from 2.15 to 2.16. So yes, 2.15 is correct for now. When you go to download the ROM there are 2 files, the ROM and the installer package. The installer package contains the firmware (this is what updates the hboot to 2.16) and the recovery. This is why the instructions are a little complicated. Basically you have to flash the rom first, then flash the firmware, then flash the recovery, then flash the ROM again. Just note, you can not mount storage in TWRP recovery for 2.16. Also, if you are a stock android fan then stay on 2.15 if you want to have a greater choice of ROM's. Currently I think the only AOSP based ROM that supports the 2.16 hboot is CM11.

Sent from my Nexus 7 using XDA Premium 4 mobile app
okay, that makes much more sense now. thanks a lot!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes