FORUMS

[Q] My Galaxy Core Having A Lag Spike

9 posts
Thanks Meter: 0
 
By AxeZ99, Junior Member on 5th February 2014, 01:23 PM
Post Reply Subscribe to Thread Email Thread
Hello Guys..
first of all,sorry if my english was bad..im an indoensian and still learning

So this is my problem,
My galaxy core always having lag
it happens when playing all games even light games like:temple run,jetpack joyride,etc . and when bootanimation
when first time i bought it,it not lagging like that,i don't know why

i already tried flashing stock offiical firmware+data factory reset,but not work
can you help me to fix this please...

Thanks
Last edited by AxeZ99; 6th February 2014 at 01:46 PM. Reason: More Information
 
 
5th February 2014, 02:56 PM |#2  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by AxeZ99

Hello Guys..
first of all,sorry if my english was bad..im an indoensian and still learning

So this is my problem,
My galaxy core always lag about every 1-3 second
it happens when playing all games and when bootanimation

i already tried flashing stock offiical firmware+data factory reset,but not work
can you help me to fix this please...

Thanks

Might be of hardware problem. Had it been that way since you bought it? Why don't you try using different launcher? Idk if it help but it does't hurt to try i guess. And by the way, try checking if the power saving mode is on. It would be lagging if you're playing games and such if the power saving mode is on as it limit the CPU usage.
5th February 2014, 03:04 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by mrlzikri

Might be of hardware problem. Had it been that way since you bought it? Why don't you try using different launcher? Idk if it help but it does't hurt to try i guess. And by the way, try checking if the power saving mode is on. It would be lagging if you're playing games and such if the power saving mode is on as it limit the CPU usage.

No it's occur since 3 days ago,
already tried nova launcher,not work
and my power saving mode is always turned off,are your really sure it's because a hardware problem? i still have a warranty,did samsung services center will fix it?
Last edited by AxeZ99; 6th February 2014 at 01:50 PM.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes