FORUMS

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

sd card mount problem

222 posts
Thanks Meter: 62
 
Post Reply Subscribe to Thread Email Thread
Hi guys, I can safely unmount the sd card from my z1 fine. But when I put the sd card back in, the phone does not read it. I have to restart the phone in order to use the sd card again. Any ideas???
 
 
4th February 2014, 08:06 PM |#2  
Jiyeon90's Avatar
Senior Member
Thanks Meter: 228
 
More
The Phone has to be turned off when you insert/take out the SD card otherwise you can mess something up

Sent from my Xperia Z1
Last edited by Jiyeon90; 4th February 2014 at 08:10 PM.
4th February 2014, 08:15 PM |#3  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 621
 
More
Quote:
Originally Posted by Jiyeon90

The Phone has to be turned off in when you insert/take out the SD card otherwise you can mess something up

I agree with you on this one, this is the safest way but the feature of the card and phone is Plug&Play so it should work too even powered on.

Try this way, reboot the phone with the card insert into it, then click "Unmount SD card", wait until message will appear "now you can remove the card" then a message will be on the phone saying, Card Removed, close all the notifications and go back to menu, wait a minute, insert the card again. Do you read the card?
4th February 2014, 09:00 PM |#4  
OP Senior Member
Flag Larnaca
Thanks Meter: 62
 
More
Info 2 thank you
Thank you for the replies I will try again tomorrow as i dont have the phone in front of me at the moment and i will let you know
5th February 2014, 04:40 PM |#5  
OP Senior Member
Flag Larnaca
Thanks Meter: 62
 
More
Smile
ok guys it must have been a freak of the moment because now it works fine! thank you for the help!
5th February 2014, 05:13 PM |#6  
Senior Member
Thanks Meter: 21
 
More
I have the same issue with 64GB SDXC and my Z1s. Other cards 32GB or less work fine without reboot.

Sent from my SGP312 using Tapatalk
5th February 2014, 05:19 PM |#7  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 621
 
More
Quote:
Originally Posted by ngvuanh

I have the same issue with 64GB SDXC and my Z1s. Other cards 32GB or less work fine without reboot.

I got 64GB SDXC and I don't have this problems. You just have to follow the steps, close notifications and wait between one process and another to let the phone to read the card.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes