Post Reply

Boot is sticking at the splash screen.

5th February 2014, 06:53 AM   |  #1  
Kirkymole's Avatar
OP Senior Member
Flag Swindon
Thanks Meter: 61
 
358 posts
Join Date:Joined: Jun 2013
More
I've got this little problem, if I reboot using Autoreboot (from the play store) or via the extended power button menu the phone reboots as normal initially but then hangs at the 3 network logo splash screen, where it hangs for around 30 minutes before finally turning on properly. Turning the handset on and off normally works perfectly however.

Is this a problem I've caused?

I'm running 290 Fw, UB, Doomlords kernel.
5th February 2014, 07:40 AM   |  #2  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 616
 
2,991 posts
Join Date:Joined: Jun 2008
Look like some incompatibility to use the Autoreboot, he maybe doing something wrong. It's nothing wrong what you did, is just the app. I will suggest to use different application and see if the issues persist or even do not use Autoreboot because to me the phone should not be rebooted every day at all.
The Following User Says Thank You to eclyptos For This Useful Post: [ View ]
5th February 2014, 09:01 PM   |  #3  
Kirkymole's Avatar
OP Senior Member
Flag Swindon
Thanks Meter: 61
 
358 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by eclyptos

Look like some incompatibility to use the Autoreboot, he maybe doing something wrong. It's nothing wrong what you did, is just the app. I will suggest to use different application and see if the issues persist or even do not use Autoreboot because to me the phone should not be rebooted every day at all.

Thanks for the reply, I'll try using a different app, I have to reboot everyday unfortunately. If I don't the phone goes mental, starts freezing and jumping around, apps force close and it doesn't respond to touch or physical buttons. Rebooted once a night and it runs perfectly and I can't fault it.

I'll see what happens with another app though.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z1 Q&A, Help & Troubleshooting by ThreadRank