Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Odd Recovery problem

OP slicknessessity

5th February 2014, 04:39 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
18 posts
Join Date:Joined: Jun 2010
I'll be as descriptive as possible.

I must have did a bad flash with CWM, so I tried to reflash with CWM, TWRP, and even the OEM recovery. When attempting to boot to recovery, the screen goes blank. My pc attempts to connect every drive letter I've got when I plug in the usb. Among which, I can access an image folder on the device. Can't figure out how a bad recovery flash does this, but I can't find a fix for the life of me. Phone works as it should. My problem is anything involving recovery will give me a black screen, so factory wipe will not work.

Any ideas would be well appreciated.
Thanks
Attached Thumbnails
Click image for larger version

Name:	vs980.JPG
Views:	682
Size:	98.9 KB
ID:	2559805  
Last edited by slicknessessity; 5th February 2014 at 05:50 AM.
5th February 2014, 07:29 AM   |  #2  
OP Junior Member
Thanks Meter: 1
 
18 posts
Join Date:Joined: Jun 2010
I tried following this guide: http://forum.xda-developers.com/show....php?t=2471370

The program get's stuck at analyzing device and doesn't flash or download anything. It would be nice if I can perform at least a factory reset in case something wants to blow up in my face. If anyone has some ideas (ridiculous or not), feel free to let me know.
5th February 2014, 07:37 AM   |  #3  
RubbleTea's Avatar
Senior Member
Flag Los angeles
Thanks Meter: 174
 
690 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by slicknessessity

I'll be as descriptive as possible.

I must have did a bad flash with CWM, so I tried to reflash with CWM, TWRP, and even the OEM recovery. When attempting to boot to recovery, the screen goes blank. My pc attempts to connect every drive letter I've got when I plug in the usb. Among which, I can access an image folder on the device. Can't figure out how a bad recovery flash does this, but I can't find a fix for the life of me. Phone works as it should. My problem is anything involving recovery will give me a black screen, so factory wipe will not work.

Any ideas would be well appreciated.
Thanks

Hey man you could try just using Flashify to flash a recovery...its a app...then boot to recovery
5th February 2014, 08:48 AM   |  #4  
OP Junior Member
Thanks Meter: 1
 
18 posts
Join Date:Joined: Jun 2010
I tried using that method. It gives me the same thing. Maybe somewhere in the recovery location (or associated locations) seem to may have gotten damaged somehow during the bad flash? Flashing the phone completely I'm sure would do the trick. I came from the droid 4, so sbf/fastboot flash would solve all my problems. Searching around landed me to a kdz, which seemed to be an equivalent, but isn't working or maybe I'm doing something wrong? Any advice on this would be greatly appreciated.
Last edited by slicknessessity; 5th February 2014 at 10:00 AM.
5th February 2014, 11:07 PM   |  #5  
OP Junior Member
Thanks Meter: 1
 
18 posts
Join Date:Joined: Jun 2010
I went and did a full flash using this method: http://forum.xda-developers.com/show....php?t=2448960. Since I couldn't find a recovery fix per se, I decided to flash the whole thing and start fresh (oh well).
It downgraded to 11A in the process, so the same can probably be said for 10B for compatible custom builds.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes