Post Reply

[Q] Nexus 7 stuck at the google logo

30th January 2014, 08:49 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
Hello,

I've got a problem. On monday my Nexus 7 2012 (with lastest stock Android) froze and I had to reboot it. But then it got in a bootloop where it would boot to the boot-animation (the four moving dots) and then restart after half a minute. Then I went into the bootloader to switch it off. When I switched in back on it just got stuck at the google logo.

I tried to reflash the stock rom, but I haven't unlocked the bootloader yet and everytime I try to do unlock it, it fails with "unknown error code".
At first I used Wug's Toolkit. When that didn't work I used cmd, but that doesn't work either.

I would really appreciate some ideas to solve that
31st January 2014, 11:20 AM   |  #2  
Erovia's Avatar
Senior Member
Thanks Meter: 247
 
788 posts
Join Date:Joined: Sep 2012
More
You dont have to unlock the bootloader to flash factory images.
You can flash it with fastboot or a toolkit.
2nd February 2014, 10:26 PM   |  #3  
Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Feb 2014
Did you try to get into recovery?
Maybe you can wipe some thing like cache, dalvik cache and system,
And then install the firmware again.

I once installed a firmware without properly wiping and also got stuck in thjis animation logo.
After wiping in recovery and re-flashing the firmware it worked again.
3rd February 2014, 10:44 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by Erovia

You dont have to unlock the bootloader to flash factory images.
You can flash it with fastboot or a toolkit.

As far as I know, you need to unlock the bootloader. Anyway, I tried a toolkit as well as fastboot via cmd but none worked.

See here: http://forum.xda-developers.com/show....php?t=1907796
Quote:

In order to do anything useful in fastboot, the bootloader must be unlocked



Quote:
Originally Posted by Amlan90

Did you try to get into recovery?
Maybe you can wipe some thing like cache, dalvik cache and system,
And then install the firmware again.

I once installed a firmware without properly wiping and also got stuck in thjis animation logo.
After wiping in recovery and re-flashing the firmware it worked again.

I dont't have any custom recovery installed. When I am trying to access the stock recovery mode via the bootloader then I get to the Google logo and "booting failed" is written in the upper left corner.

My guess is that the emmc is broken
4th February 2014, 09:02 PM   |  #5  
demkantor's Avatar
XDA: ASSIST
Recognized Contributor
Flag mpls
Thanks Meter: 2,798
 
5,837 posts
Join Date:Joined: Nov 2011
More
Google search android factory images, download the appropriate one for your device
Then extract contents and double click the flashall.bat
If this fails then chances are your emmc has been severely corrupted, I've seen a few get to that point with the booting failed and its 50/50 if they resurrect their device
Best of luck
(Oh and don't use toolkits)

Sent from my Nexus 7 using XDA Premium 4 mobile app
5th February 2014, 10:20 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by demkantor

Google search android factory images, download the appropriate one for your device
Then extract contents and double click the flashall.bat
If this fails then chances are your emmc has been severely corrupted, I've seen a few get to that point with the booting failed and its 50/50 if they resurrect their device
Best of luck
(Oh and don't use toolkits)

Sent from my Nexus 7 using XDA Premium 4 mobile app

I tried that again the way you described it and sadly it didn't work. I have to accept that the emmc is corupted.
Thanks guys for your help anyway
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 7 Q&A, Help & Troubleshooting by ThreadRank