5,598,463 Members 46,747 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Mokee SD Issue, Camera, Downloads

Tip us?
 
Crymskills
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Aug 2012
Phone [Q] Mokee SD Issue, Camera, Downloads

Hello,
I recently installed Mokee over Cyanmod due to the bugs I couldn't seem to get fixed on my Bionic. At first it was running perfect, Wi-Fi works perfectly, I'm not losing downloaded apps anymore, it's fast, my phone doesn't freeze up anymore, it's actually rather wonderful. Last night though, it restarted itself twice, I am assuming, though I am not entirely sure, that it was an update. Unfortunately after that, now my camera doesn't work, I can't download images from online and now I'm getting a "No APN specified on device". The camera and downloaded images are because it says I don't have an SD card installed, though it shows in my "storage" and my file explorer. My job requires that I download pictures from the web and take pictures while on job sites. I know that these features were working before last night and I'm not sure why it changed, except that it could have been the update? I'm at a loss here, I don't want to go back to stock because I hate how slow it is, but I really need this to work out for me. Please, any assistance would be greatly appreciated!!! Any ideas?
 
Ismokel
Old
#2  
Ismokel's Avatar
Junior Member
Thanks Meter 1
Posts: 9
Join Date: Dec 2010
Maybe restore a backup or try another camera app

XT875 Running CyanFox
 
pocket--pc
Old
#3  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Feb 2014
Did you install Mokee on top of an existing CyanogenMod instance, or did you use a fresh slot?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes