Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Chromecast section

OP brotherswing

5th February 2014, 06:24 PM   |  #1  
brotherswing's Avatar
OP Member
Thanks Meter: 25
 
66 posts
Join Date:Joined: Jul 2009
I believe there's a section for the Chromecast, but it isn't possible to browse into it on Tapatalk.

Open question for anyone with a Chromcast. Is it common for the sound to get really staticy after about twenty minutes of continuous use?

Sent from my LG-VM670 using Tapatalk 2
5th February 2014, 09:09 PM   |  #2  
Quote:
Originally Posted by brotherswing

I believe there's a section for the Chromecast, but it isn't possible to browse into it on Tapatalk.

Open question for anyone with a Chromcast. Is it common for the sound to get really staticy after about twenty minutes of continuous use?

Sent from my LG-VM670 using Tapatalk 2

when I got my chrome cast brand new at Christmas I popped it in a small flat screen and I got static as soon as a started a YouTube video.
The Following User Says Thank You to Trozzul For This Useful Post: [ View ]
5th February 2014, 10:48 PM   |  #3  
brotherswing's Avatar
OP Member
Thanks Meter: 25
 
66 posts
Join Date:Joined: Jul 2009
Thank you, that's what I suspected. I suppose you get what you pay for. I'll probably get a Roku then.

Sent from my LG-VM670 using Tapatalk 2
5th February 2014, 11:08 PM   |  #4  
Quote:
Originally Posted by brotherswing

Thank you, that's what I suspected. I suppose you get what you pay for. I'll probably get a Roku then.

Sent from my LG-VM670 using Tapatalk 2

its not a terrible device, google definitely needs to open source it so we can fix its problems. it still gets massive performance updates, and this static problem only happens probably 1/5 times i turn it on.
The Following User Says Thank You to Trozzul For This Useful Post: [ View ]
6th February 2014, 03:10 AM   |  #5  
brotherswing's Avatar
OP Member
Thanks Meter: 25
 
66 posts
Join Date:Joined: Jul 2009
Thank you, I'll give Google's tech support a fair chance first. Although mine does it consistently, every time I use it, there may be something that can be done.

Sent from my HTC_A510c using Tapatalk 2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes