5,593,876 Members 46,605 Now Online
XDA Developers Android and Mobile Development Forum

[Q] "Allow USB Debugging?" Keeps Popping Up!

Tip us?
 
pnuker
Old
(Last edited by pnuker; 25th January 2014 at 04:54 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jan 2014
Question [Q] "Allow USB Debugging?" Keeps Popping Up!

After upgrading to 4.3 on my i535 GS3, I'm now faced with a very annoying new problem. I use easytether pro to tether to my macbook, and now when I plug in the usb it pops up with "Allow USB Debugging?" followed by my computer's RSA key fingerprint, and then a checkbox for "Always allow from this computer".

It doesn't matter if I check the "always allow" because the next time I plug it in, it pops up with the same message again. For some reason it's not recognizing my computer, even though the RSA key fingerprint is exactly the same every time. Even worse, I have to go through this process twice every single time I plug in my usb - once for the usb connected as an installer, and twice when it switches from installer to media device.

I use tethering quite a bit, so this is kind of grinding my gears! Does anybody know what might be going on here? Is it possibly just a mac thing? Perhaps something wrong with my settings?
 
buhohitr
Old
#2  
buhohitr's Avatar
Senior Member
Thanks Meter 1459
Posts: 4,998
Join Date: Nov 2011
Try this, In developer options ->root access - allow apps and adb also USB debugging notify is unchecked.

Sent from my Galaxy Nexus using xda premium
 
pnuker
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jan 2014
Quote:
Originally Posted by buhohitr View Post
Try this, In developer options ->root access - allow apps and adb also USB debugging notify is unchecked.

Sent from my Galaxy Nexus using xda premium
I don't seem to have any "root access" options in my developer options. Is it hidden or something?
 
buhohitr
Old
#4  
buhohitr's Avatar
Senior Member
Thanks Meter 1459
Posts: 4,998
Join Date: Nov 2011
Sorry I must be half sleeping and thinking about custom ROM. You don't have that option, anyway do you still have the messag after untick the notify option?

Sent from my Galaxy Nexus using Tapatalk
 
pnuker
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jan 2014
Quote:
Originally Posted by buhohitr View Post
Sorry I must be half sleeping and thinking about custom ROM. You don't have that option, anyway do you still have the messag after untick the notify option?

Sent from my Galaxy Nexus using Tapatalk
You mean leave the "Always allow from this computer" unticked? I've tried both ways...it always comes back. It wouldn't be a big deal if it wasn't for the face that the connection is blocked until I hit the ok button, twice around.
 
pnuker
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jan 2014
Still having the issue. It's starting to grind my gears...

I nobody else having this issue?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

How to Hack An Android App (Don’t Try This at Home) – XDA Developer TV

Listen, don’t cheat in your games. So don’t … more

Windows Phone 8.1 Developer Preview Now Available!

About two weeks ago at the BUILD conference in San Francisco, Microsoft unveiled Windows … more

Prevent Unwanted Butt Dialing with Smart Pocket Guard

You may recall that back in August of last year, we took a look atAir SwiperbyXDA … more