Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more

Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more

Project Ara: Modified Android L and Hot Swapping

Project Ara is a very exciting topic–both for hardware and software enthusiasts. The … more
Post Reply

Official international firmware

6th February 2014, 08:52 AM   |  #1  
sisqoboy's Avatar
OP Senior Member
Thanks Meter: 6
 
159 posts
Join Date:Joined: Apr 2012
Hi guys,

I have just updated my p6 to b125 international.
It drops the WiFi in every 5min.
I have flashed the rom twice.
Before this I had b111.
I am in the UK.
Can I flash the b111 again or that is gonna be a problem or which rom would you recommend?
P6 is unlocked.
(From camera still doesn't work "gallery has stopped ")
I suppose it is hardware problem but I don't want to miss my phone for weeks...
Anyone has any experience at carphonewarehouse warranty?
How long is the process?
I'm in London...

Thx!

Sent from my HUAWEI P6-U06 using xda app-developers app
6th February 2014, 08:54 AM   |  #2  
sisqoboy's Avatar
OP Senior Member
Thanks Meter: 6
 
159 posts
Join Date:Joined: Apr 2012
*Front camera

Sent from my HUAWEI P6-U06 using xda app-developers app
6th February 2014, 09:12 AM   |  #3  
warea's Avatar
Senior Member
Thanks Meter: 489
 
1,227 posts
Join Date:Joined: Dec 2007
Nobody had the camera problem you experience, so yes it should be hardware problem.

B125 as well as B122, B119 had the WiFi problem fixed.

Yes you can go back to B111. Also do a OTA upgrade from B111, as UK users got a B116 OTA upgrade.
The Following User Says Thank You to warea For This Useful Post: [ View ]
6th February 2014, 09:14 AM   |  #4  
sisqoboy's Avatar
OP Senior Member
Thanks Meter: 6
 
159 posts
Join Date:Joined: Apr 2012
Thx!

Sent from my HUAWEI P6-U06 using xda app-developers app
6th February 2014, 09:19 AM   |  #5  
Member
Thanks Meter: 9
 
41 posts
Join Date:Joined: Jan 2014
Did you 'Factory Reset' before update? Thats kinda weird coz i dont have any issues and i updated from B111 to B125 few days ago.

Sent from my HUAWEI P6-U06 using XDA Premium 4 mobile app
6th February 2014, 11:49 AM   |  #6  
sisqoboy's Avatar
OP Senior Member
Thanks Meter: 6
 
159 posts
Join Date:Joined: Apr 2012
Yep, I did indeed. Twice and then flashed with 3button method...

Sent from my HUAWEI P6-U06 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Ascend P6 Q&A, Help & Troubleshooting by ThreadRank