Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

USB Desktop Charger Roundup – XDA TV

Sometimes you learn one way to do something, and that’s the way you do it forever. You never … more

Samsung Galaxy Grand Duos Receives Early CM12 Port

Samsung Galaxy Grand is a dual-SIM phone with a 5 screen that was announced two years ago. … more

Google Adds New Features to Drive, Sheets, Slides and Docs

In the last few months, Google has been working very hard to adapt all its apps to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Visually Laggy Notification Center?

OP EpicMango

5th February 2014, 03:31 PM   |  #1  
OP Senior Member
Thanks Meter: 26
 
182 posts
Join Date:Joined: May 2013
I've been on 4.4.2 for a little bit now....but around 2 weeks ago I started randomely experiencing notification center lag. It happens with all notifications. I experienced this on DanVH's 4.4.2 ROM. I decided I just needed to flash his latest which I did and the problem persisted...

I assumed that it was his ROM that was at fault so I went ahead and flashed KangaKat 4.4.2 and the problem is STILL persistent...

Which is wierd because I used to be on the SAME exact build of KangaKat BEFORE I ever flashed Dans 4.4.2 and I never experienced this lag of any sort...and nobody else seems to have the problem I do...

I'm thinking it has something to do with my device. Any ideas you guys have? I really hate having the lag, especially now since GoldenEye has a lag free notification....its just really unattractive. Is there a way I could possibaly wipe my phone during flashing to maybe get rid of some reminants of something left behind??? helppp
5th February 2014, 03:42 PM   |  #2  
jd1639's Avatar
Recognized Contributor
Minnetonka, MN
Thanks Meter: 3,891
 
11,167 posts
Join Date:Joined: Sep 2012
It's probably app related. Are there any apps you installed around the time you started noticing the problem?
5th February 2014, 04:08 PM   |  #3  
OP Senior Member
Thanks Meter: 26
 
182 posts
Join Date:Joined: May 2013
I've noticed it happens with Gmail Skype and Kik sometimes....

Those are the 3 apps I use the most. Sometimes (like 5 minutes ago) it was laggy with Gmail and Skype. Sometimes its Kik and Skype

Sometimes its just kik itself..
5th February 2014, 04:10 PM   |  #4  
jd1639's Avatar
Recognized Contributor
Minnetonka, MN
Thanks Meter: 3,891
 
11,167 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by EpicMango

I've noticed it happens with Gmail Skype and Kik sometimes....

Those are the 3 apps I use the most. Sometimes (like 5 minutes ago) it was laggy with Gmail and Skype. Sometimes its Kik and Skype

Sometimes its just kik itself..

You can try clearing the cache in this and see if it helps.
5th February 2014, 06:39 PM   |  #5  
OP Senior Member
Thanks Meter: 26
 
182 posts
Join Date:Joined: May 2013
Just did that....

Got a laggy Skype notification...
6th February 2014, 03:35 PM   |  #6  
MrKhozam's Avatar
Senior Member
Flag Toronto
Thanks Meter: 46
 
200 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by EpicMango

Just did that....

Got a laggy Skype notification...

Surprisingly, I've experienced this lag on all types of ROMs (stock, GPE, AOSP), and still don't know why it happens. If it starts bothering me (and it does at some point), I just do a soft reboot. It might have something to do with Dalvik. Maybe this will be fixed if you have ART working.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes