Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Oppo Find 5 charging problem with unknown error message

OP SantosLaVolpe

6th February 2014, 07:55 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2013
First off, first thread for me, nice to meet everyone.

Ok, nitty gritty. After an issue with the micro usb port where I constantly had to prop it in some weird way or fiddle forever to get it to charge, it now started doing this thing where the soft buttons light up and then it acts like it's about to restart but then it flashes a lightning bolt and some chinese characters across the screen. They stay if the connection is solid. Once in a great while if I get the right angle it will go to restart and actually flash the oppo logo but then it goes back to the chinese again. It almost looks like a fast boot screen but that's not what it is I don't think.

Has anyone ever seen this before? How screwed am I? can I just pick up a micro port at radio shack or something and replace it myself? Is it a software thing like a power surge to the cmos flash the boot? Any help much appreciated.
6th February 2014, 08:16 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2013
nevermind
I just now broke the tab in the port. F_(k M3.
6th February 2014, 11:29 PM   |  #3  
Drowzz's Avatar
Senior Member
Flag Franeker
Thanks Meter: 76
 
313 posts
Join Date:Joined: Dec 2011
Donate to Me
More
Just send it under warranty

Sent from my X909 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes