Help with (possibly) brick

2 posts
Thanks Meter: 0
By faoliveiras, Junior Member on 1st February 2014, 08:43 PM
Post Reply Subscribe to Thread Email Thread
Hi, i got a XT1033 Moto G. I was trying to install GB retail firmware. By giving the command:

mfastboot.exe flash boot boot.img
I got in Fastboot this message: hab check failed for boot but in cmd

C:\Users\Felipe Oliveira\Desktop\XT1033>mfastboot.exe flash boot boot.img
target max-sparse-size: 256MB
sending 'boot' (10240 KB)...
OKAY [  0.493s]
writing 'boot'...
OKAY [  0.781s]
finished. total time: 1.277s

C:\Users\Felipe Oliveira\Desktop\XT1033>mfastboot.exe flash recovery
target max-sparse-size: 256MB
sending 'recovery' (10240 KB)...
OKAY [  0.496s]
writing 'recovery'...
OKAY [  0.737s]
finished. total time: 1.235s

C:\Users\Felipe Oliveira\Desktop\XT1033>mfastboot.exe flash system system.img
target max-sparse-size: 256MB
error: cannot load 'system.img': No error
For the command mfastboot.exe flash recovery, in Fastboot i got hab check failed for recovery, and mfastboot.exe flash system system.img i can't, so the phone does not start.

Is there any help?

UPDATE:I resolved the error. Thanks
Last edited by faoliveiras; 1st February 2014 at 09:22 PM. Reason: I resolved the error
2nd February 2014, 09:47 AM |#2  
Junior Member
Thanks Meter: 0
how ?
Hello. How did you fix this issue ?
7th February 2014, 12:27 AM |#3  
a4t's Avatar
Thanks Meter: 17
Originally Posted by neverstar

Hello. How did you fix this issue ?

From the extracted "sbf" which is .tar.gz edit the file "flashall.bat" with notepad++ go to line 89-90 add # in beginning to prevent the script to execute it.

So the script would be like this;
#CALL ;fastboot_flash partition gpt.bin
#IF %errorlevel% NEQ 0 EXIT /b 1

After that save and execute that flashall.bat under windows

Sent from my LG-D802 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes