Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] HELP! SMS (Hangouts) not working

OP 204duke

6th February 2014, 06:14 AM   |  #1  
OP Junior Member
Flag Winnipeg
Thanks Meter: 0
 
8 posts
Join Date:Joined: Feb 2014
My phone is an SGH-I747M, I'm currently rooted and running CM11 nightly from last night. TWRP for recovery. Everything has been working fine since I rooted and upgraded a couple days ago. Until suddenly this morning, Hangouts decided that I couldn't send or receive any messages. I can type the SMS or MMS but as soon as I press send, it freezes, closes and tells me "Unfortunately, Hangouts has stopped."
I tried to download a third party SMS app, to no avail. Nothing would verify my phone. I tried to clear the cache. I tried to update to the most recent nightly. Nothing. There was a thread where messages not sending was fixed by turning off an option in Google Voice+. I have Voice+ in my Settings>Apps but I don't have it as an accessible app because I'm in Canada.
I desperately need some help here as I've exhausted all available options. Hoping somebody has some insight for me??
6th February 2014, 03:42 PM   |  #2  
OP Junior Member
Flag Winnipeg
Thanks Meter: 0
 
8 posts
Join Date:Joined: Feb 2014
I'm really hoping somebody can help me out on this one.
7th February 2014, 12:20 AM   |  #3  
OP Junior Member
Flag Winnipeg
Thanks Meter: 0
 
8 posts
Join Date:Joined: Feb 2014
Anybody?

Sent from my SAMSUNG-SGH-I747 using Tapatalk
7th February 2014, 01:42 AM   |  #4  
OP Junior Member
Flag Winnipeg
Thanks Meter: 0
 
8 posts
Join Date:Joined: Feb 2014
Talking FIXED!
So I'm not entirely sure what the problem was, I booted in safe mode but it still didn't work. I decided to flash 2.6.3.0 recovery for Canadian phone. I wiped the phone and reinstalled everything, back to CM11 nightly. I was then able to receive texts, and Hangouts finally verified my phone number. All I had to do was update my phone's SMSC back to MTS factory and TADA!! Everything works just fine now.
So this doesn't really answer any questions, but at least it solved my problem.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes