Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,223 Members 52,492 Now Online
XDA Developers Android and Mobile Development Forum

Z1s and Google voice

Tip us?
 
scoobdude
Old
#1  
scoobdude's Avatar
Senior Member - OP
Thanks Meter 69
Posts: 662
Join Date: Jan 2008
Default Z1s and Google voice

Is any one having any issues getting voicemails to show up in their call log after seeing up Google voice? I get the notification but vast seem to find them in the call log.

Sent from my C6916 using xda app-developers app
 
trovatrice
Old
(Last edited by trovatrice; 26th January 2014 at 05:43 AM.)
#2  
Member
Thanks Meter 4
Posts: 56
Join Date: Jan 2010
Quote:
Originally Posted by scoobdude View Post
Is any one having any issues getting voicemails to show up in their call log after seeing up Google voice? I get the notification but vast seem to find them in the call log.

Sent from my C6916 using xda app-developers app
Are you sure that you entered your google voice number properly in the forwarding options? I had trouble for the first few hours, but called T-mobile and they checked the forwarding settings... now it works properly.

In the call log, you will see only a missed call. The message itself will only show up in your gmail list, and the browser version of google voice... I think.? There is also a stand-alone .apk app for gVoice, available in the play store]
 
scoobdude
Old
#3  
scoobdude's Avatar
Senior Member - OP
Thanks Meter 69
Posts: 662
Join Date: Jan 2008
Quote:
Originally Posted by scoobdude View Post
Is any one having any issues getting voicemails to show up in their call log after seeing up Google voice? I get the notification but vast seem to find them in the call log.

Sent from my C6916 using xda app-developers app
I am sure ebbed it right as it works just fine for calls. But in a 4.1 I believe they added the option to have your vm show up in the call log to listen to only. This worked fine on my n4. And the option is selected in the stand alone app.

Sent from my C6916 using xda app-developers app
 
gtownie
Old
#4  
Member
Thanks Meter 12
Posts: 95
Join Date: Oct 2010
Location: ATL
I'm having some strange issues with GV on my Z1S. Just switched to T-Mobile last week and immediately made GV my voicemail. I removed my number from the website and re-added it, went through the prompts, and got the forwarding working. Now, I have 2 strange issues:

1. All the time the phantom voicemail icon will appear on my phone. I force quit "phone" (the app) and it goes away, but it'll show up sometime tomorrow or when I reboot my phone or something.

2. The GV voicemail seems to work intermittently (may have some effect on #1). Meaning, someone will call me and tell me they left a message, but the message is no where to be found. My theory is the forwarding didn't kick in, the message went to T-Mobile voicemail, and the phantom icon appeared. However, I can't yet confirm that.

Anyone dealing with either of these issues?

Is there a way to check my T-Mo voicemail after I've set everything up with google voice?

Thanks.
 
scoobdude
Old
#5  
scoobdude's Avatar
Senior Member - OP
Thanks Meter 69
Posts: 662
Join Date: Jan 2008
Same issues am having. For number 1 i am going to try and reset my number from the website.

For number 2 I just disabled the option to see vm in the call log.

The Phantom vm is tmobile picking up and then GV taking over so essentially a vm on each. It's annoying

Sent from my C6916 using xda app-developers app
The Following User Says Thank You to scoobdude For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes