Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,235 Members 51,929 Now Online
XDA Developers Android and Mobile Development Forum

[Q] My CM11nightly phone is dead?

Tip us?
 
Bommeldinges
Old
(Last edited by Bommeldinges; 6th February 2014 at 07:21 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Feb 2014
Question [Q] My CM11nightly phone is dead?

Hi all,

I have been coming to this forum for a while now but since I lost my login data I had to re-register and now can't post in the developers section.

My i9505 has one of the latest CM11 nightlies on it, and it worked fine apart from the device switching of for no appearent reason when in its holster (might have been unintentional pushing of buttons, I don't know) and sometimes not booting properly. Usually after some "convincing" by pushing the on button again it would start up eventually.

Today, it switched off again and now seems completely dead. No reaction what so ever when pushing/holding the "on" button, or the recovery or download button combo. When attaching the charger no animation is shown and the device seems to get pretty hot pretty fast.

Does anyone have an idea on what might be wrong, and is there anything I can still try to revive it, or should I just send it in for repairs? If it is dead no one can see there is a custom rom on it, right? So it should be covered by warranty...

Thanks upfront for any help!
 
DefyUser89
Old
#2  
Junior Member
Thanks Meter 2
Posts: 16
Join Date: Feb 2012
Location: Barcelona
Quote:
Originally Posted by Bommeldinges View Post
Hi all,

I have been coming to this forum for a while now but since I lost my login data I had to re-register and now can't post in the developers section.

My i9505 has one of the latest CM11 nightlies on it, and it worked fine apart from the device switching of for no appearent reason when in its holster (might have been unintentional pushing of buttons, I don't know) and sometimes not booting properly. Usually after some "convincing" by pushing the on button again it would start up eventually.

Today, it switched off again and now seems completely dead. No reaction what so ever when pushing/holding the "on" button, or the recovery or download button combo. When attaching the charger no animation is shown and the device seems to get pretty hot pretty fast.

Does anyone have an idea on what might be wrong, and is there anything I can still try to revive it, or should I just send it in for repairs? If it is dead no one can see there is a custom rom on it, right? So it should be covered by warranty...

Thanks upfront for any help!
As u said if your device "gets pretty hot in a very short time" maybe its a hardware problem(wrong chip)... Maybe some high voltage or someting...
 
opticus44
Old
#3  
opticus44's Avatar
Junior Member
Thanks Meter 7
Posts: 28
Join Date: Jan 2014
Location: Tromsų
Try a new battery, if that does not work, its dead I think..
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes