Should You Get Wear? Wearer’s Practical Observations

Wear is said to not offer enough for mass adoption, even though its been in … more

SlimRoms: Updates on the Horizon

SlimRoms’ website has been experiencing technical difficulties for the last month or so, but … more

Your Favorite Wireless Charger?

Wireless charging is becoming more and more common as many OEMs are now starting to include this feature … more

ASUS US Invites Developers at XDA to Special Event

ASUS has built a solid name over the years for their computer components, but in the … more
Post Reply Subscribe to Thread Email Thread

Google Search/Store not working wi-fi

4th February 2014, 11:03 PM   |  #1  
Hocevar's Avatar
OP Member
Flag Porto Alegre
Thanks Meter: 7
 
79 posts
Join Date:Joined: Jan 2011
More
For some reason I'm having trouble acessing google search/store while using my wi-fi connection, they just keep trying and eventually fails, the weird part is, this is only happening on our smartphones, google is working just fine on the PC(wired).

Anyone got any idea what this could be ?

PS: It also works just fine if on the 3G+
5th February 2014, 01:16 PM   |  #2  
MrObvious's Avatar
Senior Member
Flag Wichita KS
Thanks Meter: 309
 
2,192 posts
Join Date:Joined: Mar 2008
More
Hmm could be DNS being weird. When you get to WiFi try using terminal emulator and ping Google and try on 3g.

Sent from my Nexus 5 using xda app-developers app
6th February 2014, 10:41 AM   |  #3  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
Cool change DNS address of your Router
I was having the same problem last month. I just changed my DNS servers entry to GOOGLE DNS servers address, and the issue was resolved.

Just go to your Router's configuration page, change your ISP (internet service provider) DNS entries to Google DNS addresses (8.8.8.8 and 8.8.4.4), and reboot your Router/Wifi hotspot. and voila, you will get the access.
7th February 2014, 12:31 AM   |  #4  
Hocevar's Avatar
OP Member
Flag Porto Alegre
Thanks Meter: 7
 
79 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by AliRavian

I was having the same problem last month. I just changed my DNS servers entry to GOOGLE DNS servers address, and the issue was resolved.

Just go to your Router's configuration page, change your ISP (internet service provider) DNS entries to Google DNS addresses (8.8.8.8 and 8.8.4.4), and reboot your Router/Wifi hotspot. and voila, you will get the access.

That was actually one of the first things I tried heh, unfortunately that didn't seem to help much.

Anyway, I apologize for not giving an update earlier but it seems that as of today the problem somehow vanished...dunno why, but hopefuly it was temporary, maybe my ISP being weird ? Who knows.

That being said, thanks for the help MrObvious and Ali I appreciate it
The Following User Says Thank You to Hocevar For This Useful Post: [ View ]
7th February 2014, 12:33 AM   |  #5  
Joshmmorrison's Avatar
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
I had similar problems. Only thing that cleared it up was a factory reset.

Sent from my SM-N900T using XDA Premium HD app
7th February 2014, 04:32 AM   |  #6  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
Smile
Yes, I think it was some temporary problem at your ISP end.
Post Reply Subscribe to Thread

Tags
google, not working, search, store
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes