Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,692 Members 40,174 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Nexus 5 front camera problem ( desperate for help)

Tip us?
 
Shaker.Shamayleh
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Feb 2014
Unhappy [Q] Nexus 5 front camera problem ( desperate for help)

I just have a problem that has been bugging me for a while with my Nexus 5 (4.4.2)(not rooted) and i cant seem to find a fix for it. i've been all over the forums about it yet the only case i found similar to mine the guy went and exchanged his nexus for a new one from LG.

so heres the issue, my front camera just does not exist anymore, it was working fine the first couple of weeks then one day i just realized i don't have the front camera option anymore on the camera app. that option is no longer there instead of 5 options there are only 4 options being listed (HDR+ / +- (Exposure) / settings / flash ) it used to be after flash. the flip option was there and now flip option is no longer there. i cleared the cache and did every possible thing mentioned online and it still didn't work. i downloaded focal and it couldn't connect to the front camera. even instagram/snapchat does not have the flip option anymore. is there any solution or fix for this?

i still haven't performed a factory reset i'm leaving it as a last resort.

things i've tried:
- restarting in safe mode (still no front camera option).
- uninstalling apps that might have access to front camera.
- clearing caches.
-installing other camera apps like focal. (which has the option but its unable to connect.)

i hope i made my problem clear enough and i thank you for giving your time to help me on this.
 
demkantor
Old
#2  
demkantor's Avatar
Recognized Contributor
Thanks Meter 2612
Posts: 5,529
Join Date: Nov 2011
Location: mpls
The only time I've seen this before is when it happened to me on a phone about two years ago, it was hardware and after replacing the camera it worked perfect. Not saying this is your issue but it sounds super familiar. Try a factory reset, if it doesn't work RMA it with Google
Best of luck!

Sent from my Nexus 7 using XDA Premium 4 mobile app
 
Ryanrioz
Old
#3  
Ryanrioz's Avatar
Senior Member
Thanks Meter 38
Posts: 274
Join Date: Feb 2013
Location: Kuala Lumpur
one short words for OP,

Drop To RMA as well

Send My Signature phone to XDA with my Bad grammars..
Daily Phone:Nexus 4/Kernel:Semaphore 2.3.3/ ROM:Stock
Flashtoys: Nexus 5 Black hammerhead gone at temporaily, white Hammerhead comming soon
Sub-Zero:Huawei Ideatab X1 4G
Wishlist:Asus nexus 7 2013 4G :3
Remember, please hit the button..., if my post had helped you
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes