5,593,876 Members 46,473 Now Online
XDA Developers Android and Mobile Development Forum

MMS issue..last try for help for an FXZ...

Tip us?
 
Metfanant
Old
(Last edited by Metfanant; 7th February 2014 at 01:10 AM.)
#1  
Metfanant's Avatar
Senior Member - OP
Thanks Meter 120
Posts: 449
Join Date: Jan 2011
Default MMS issue..last try for help for an FXZ...

Edit: that should be need aome help BEFORE an FXZ...


I've mentioned this in a few threads and nobody else seems to have the same problem...

Ever since rooting and updating to 4.4 I have not been able to send an MMS with WiFi enabled...the phone will not kick over to 4g to send the message...

- If I turn WiFi off they send fine

- I can receive them fine with WiFi on or off no problem...

I have not don't a factory reset, but this seems like it would be a system issue which a factory reset won't help...I don't want to FXZ because I'll lose root...but its becoming annoying to deal with...

So hopefully SOMEONE can help me lol

Sent from my XT1080 using Tapatalk
 
hawkswind1
Old
(Last edited by hawkswind1; 7th February 2014 at 03:12 AM.)
#2  
Member
Thanks Meter 11
Posts: 52
Join Date: Jun 2012
I have two suggestions. Try switching from Global to LTE/CDMA. If that doesn't work try to send one with your ad blocker disabled, assuming you use one. Seems strange but some people on Verizon forums say it solved the same issue you describe on the S4.

Also wondering if you use the LTE OnOff app and set it to CDMA (auto) if it would send. Maybe you have low 4G signal at home? I have low signal at my home but my phone always finds the 4G signal. However it's rare I can get any data from it. I get better reception with 3G. I know you said it sends fine over 4G with wifi off but might be worth experimenting with.
The Following User Says Thank You to hawkswind1 For This Useful Post: [ Click to Expand ]
 
Metfanant
Old
#3  
Metfanant's Avatar
Senior Member - OP
Thanks Meter 120
Posts: 449
Join Date: Jan 2011
Quote:
Originally Posted by hawkswind1 View Post
I have two suggestions. Try switching from Global to LTE/CDMA. If that doesn't work try to send one with your ad blocker disabled, assuming you use one. Seems strange but some people on Verizon forums say it solved the same issue you describe on the S4.

Also wondering if you use the LTE OnOff app and set it to CDMA (auto) if it would send. Maybe you have low 4G signal at home? I have low signal at my home but my phone always finds the 4G signal. However it's rare I can get any data from it. I get better reception with 3G. I know you said it sends fine over 4G with wifi off but might be worth experimenting with.
Hallelujah!

I had already tried switching the network off global...4g signal is fine at home...

BUT...it was the ad blocker! Switched it off and bam! MMS sends...now...to try and figure out what is blocking mms on WiFi...

Can't even begin to explain how much I appreciate your help!!

Sent from my XT1080 using Tapatalk
 
Indigo Wine
Old
#4  
Junior Member
Thanks Meter 4
Posts: 4
Join Date: Feb 2014
Quote:
Originally Posted by Metfanant View Post
Hallelujah!

I had already tried switching the network off global...4g signal is fine at home...

BUT...it was the ad blocker! Switched it off and bam! MMS sends...now...to try and figure out what is blocking mms on WiFi...

Can't even begin to explain how much I appreciate your help!!

Sent from my XT1080 using Tapatalk
It's popular bag....try to issue Hangouts (or another sms|mms-sender...not standart messenger .
It's help to me...maybe help u too
 
Metfanant
Old
#5  
Metfanant's Avatar
Senior Member - OP
Thanks Meter 120
Posts: 449
Join Date: Jan 2011
Quote:
Originally Posted by Indigo Wine View Post
It's popular bag....try to issue Hangouts (or another sms|mms-sender...not standart messenger .
It's help to me...maybe help u too
Actually, going with a different adblocker has done the trick...still blocking ads...and sending mms just fine...

Sent from my XT1080 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes