Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Bad battery or just a ROM issue?

OP thelogman

7th February 2014, 04:44 AM   |  #1  
thelogman's Avatar
OP Member
Thanks Meter: 9
 
91 posts
Join Date:Joined: Jan 2012
So my battery life has always been... Iffy at best but usually pretty consistent until about three days ago now from about 7 am till noon I'm loosing 50% or more of battery life on standby, completely dead by 2 or 3 with little use. I've cleared battery stats and flashed the latest mokee open source. Just trying to figure out if I should go ahead and buy a new battery, any help is greatly appreciated
7th February 2014, 08:17 AM   |  #2  
atrix2man's Avatar
Recognized Contributor
Thanks Meter: 388
 
812 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by thelogman

So my battery life has always been... Iffy at best but usually pretty consistent until about three days ago now from about 7 am till noon I'm loosing 50% or more of battery life on standby, completely dead by 2 or 3 with little use. I've cleared battery stats and flashed the latest mokee open source. Just trying to figure out if I should go ahead and buy a new battery, any help is greatly appreciated

A new battery would help but kexec is the cause of all the battery drain.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes