Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] device problem boot

OP bajton

22nd January 2014, 12:45 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
Hello everyone!

I have installed cm 10.1 on my galaxy s but was very laggy so i went to recovery mode and restore to default settings, erase personal, cache, dalvik, but i did one mistake i went advance and erase folder cache, sytmer, full format off system nov i cannot boot into my phone, i wanted to flash again but odin doesnt recognize the phone in download mode, when i power on my phone the boot stick in galaxy s logo and dont boot into full system, if i only put usb charching starts and animation freezes, i dont know how to solve this problem can somebody help me please. thank you
22nd January 2014, 03:11 AM   |  #2  
xsenman's Avatar
Recognized Contributor
Flag Philippines
Thanks Meter: 2,256
 
3,920 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by bajton

Hello everyone!

I have installed cm 10.1 on my galaxy s but was very laggy so i went to recovery mode and restore to default settings, erase personal, cache, dalvik, but i did one mistake i went advance and erase folder cache, sytmer, full format off system nov i cannot boot into my phone, i wanted to flash again but odin doesnt recognize the phone in download mode, when i power on my phone the boot stick in galaxy s logo and dont boot into full system, if i only put usb charching starts and animation freezes, i dont know how to solve this problem can somebody help me please. thank you

follow [Tutorial] How to resolve micro USB connection problems [unknown USB device][code 43]
and [Tutorial] How to Unbrick, Flash, Downgrade, Root, Update i9000 from Froyo to Kit Kat

28th January 2014, 09:02 AM   |  #3  
omreJ's Avatar
Senior Member
Thanks Meter: 22
 
172 posts
Join Date:Joined: Dec 2013
format system = no OS =-O
but u still got recovery.go to it.press and hold home+vol up+power buttons.then install another rom.

Sent from my GT-I9000 using Tapatalk
7th February 2014, 12:39 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
but i have problem with recovery buttons they dont accept recovery home+vol down+power work for download mode but for recovery home+vol up+power doesnt recognize i dont know why before this error i haved the same problem for combo commands for recovery
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes