5,606,151 Members 34,428 Now Online
XDA Developers Android and Mobile Development Forum

[Q] device problem boot

Tip us?
 
bajton
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2014
Location [Q] device problem boot

Hello everyone!

I have installed cm 10.1 on my galaxy s but was very laggy so i went to recovery mode and restore to default settings, erase personal, cache, dalvik, but i did one mistake i went advance and erase folder cache, sytmer, full format off system nov i cannot boot into my phone, i wanted to flash again but odin doesnt recognize the phone in download mode, when i power on my phone the boot stick in galaxy s logo and dont boot into full system, if i only put usb charching starts and animation freezes, i dont know how to solve this problem can somebody help me please. thank you
 
xsenman
Old
#2  
xsenman's Avatar
Recognized Contributor
Thanks Meter 2143
Posts: 3,920
Join Date: Apr 2012
Location: Philippines
Quote:
Originally Posted by bajton View Post
Hello everyone!

I have installed cm 10.1 on my galaxy s but was very laggy so i went to recovery mode and restore to default settings, erase personal, cache, dalvik, but i did one mistake i went advance and erase folder cache, sytmer, full format off system nov i cannot boot into my phone, i wanted to flash again but odin doesnt recognize the phone in download mode, when i power on my phone the boot stick in galaxy s logo and dont boot into full system, if i only put usb charching starts and animation freezes, i dont know how to solve this problem can somebody help me please. thank you
follow [Tutorial] How to resolve micro USB connection problems [unknown USB device][code 43]
and [Tutorial] How to Unbrick, Flash, Downgrade, Root, Update i9000 from Froyo to Kit Kat

 
omreJ
Old
#3  
omreJ's Avatar
Senior Member
Thanks Meter 10
Posts: 113
Join Date: Dec 2013
format system = no OS =-O
but u still got recovery.go to it.press and hold home+vol up+power buttons.then install another rom.

Sent from my GT-I9000 using Tapatalk
 
bajton
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2014
but i have problem with recovery buttons they dont accept recovery home+vol down+power work for download mode but for recovery home+vol up+power doesnt recognize i dont know why before this error i haved the same problem for combo commands for recovery
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes