Post Reply

Notification Center stopping working

OP Krakozawr

29th January 2014, 04:24 PM   |  #1  
OP Senior Member
Thanks Meter: 16
 
261 posts
Join Date:Joined: Aug 2011
Hello.
I have same troubles with different versions of Notification Centers - Notification Center mod and YaNC.

Sometime notifications stopping to come to watches. When I starting NC in this situation, I received a message "service is not started" - but really it is checked. After re-checking this mark, service activate but stop working again after some unpredictable time. See screenshots for a reference.

Can you suggest some solution?

Sent from my SAMSUNG-SGH-I727 using xda premium
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1391012678013.jpg
Views:	632
Size:	46.2 KB
ID:	2546882   Click image for larger version

Name:	uploadfromtaptalk1391012689936.jpg
Views:	572
Size:	20.4 KB
ID:	2546883  
6th February 2014, 10:24 PM   |  #2  
lucas.scott's Avatar
Senior Member
Flag Nashville, TN
Thanks Meter: 240
 
1,097 posts
Join Date:Joined: Mar 2009
More
Did you update the application without being on 2.0 fw? I think that was causing a similar issue for many.
7th February 2014, 02:02 PM   |  #3  
alex_herrero's Avatar
Senior Member
Flag Buenos Aires
Thanks Meter: 52
 
294 posts
Join Date:Joined: Jul 2010
More
Try rebooting both devices. That did the trick for me with Pebble beta9 for Android.
7th February 2014, 02:10 PM   |  #4  
RGNDI's Avatar
Senior Member
Flag Yauco
Thanks Meter: 158
 
510 posts
Join Date:Joined: Jul 2011
Donate to Me
More
On SDK 2.0 what worked for me was to uninstall the app and download the beta directly from dev's link --> https://dl.dropboxusercontent.com/u/...tionCenter.apk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Pebble by ThreadRank