FORUMS

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

 View Poll Results: Are Sgh-i747 Roms compatible with Sgh-i747m ?

Yes
 
2 Vote(s)
100.00%
No
 
0 Vote(s)
0%

[Q] Any Custom Roms for Sgh-i747m?

35 posts
Thanks Meter: 3
 
By Woblebox, Member on 3rd February 2014, 09:59 PM
Post Reply Subscribe to Thread Email Thread
Hi,

I have sg s3 sgh-i747m from telus and I have been looking every where but couldn't find an answer. The admins are too lazy to make a Canadian section so allot of people who have the same model run into the same problem. Can i use any other roms from other models like sgh-i747 or would I break my device. Also can I can a list of possible of compatible roms? That would be much appreciated.
I need answers and I hope that this will help others in the future.

Thanks
 
 
3rd February 2014, 11:22 PM |#2  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 2,094
 
More
You can use any ROM designed for a d2att. This has been repeated all over the i747/i747m forum. Only stock ROMs are unique, custom ROMs are not.
5th February 2014, 09:08 PM |#3  
Woblebox's Avatar
OP Member
Flag halifax
Thanks Meter: 3
 
More
Quote:
Originally Posted by audit13

You can use any ROM designed for a d2att. This has been repeated all over the i747/i747m forum. Only stock ROMs are unique, custom ROMs are not.

I ma sorry but what is this d2att? Do i have it?
5th February 2014, 10:37 PM |#4  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 2,094
 
More
The d2att is the designation for an AT&T s3 which is the same, hardware wise, as the Rogers, Bell, Telus, Virgin, and Koodo models in Canada.
5th February 2014, 10:43 PM |#5  
Woblebox's Avatar
OP Member
Flag halifax
Thanks Meter: 3
 
More
I just tryed to flash cyanogenmod 11 d2att but failed. it said that i was not d2att.
6th February 2014, 01:49 AM |#6  
AndroidAssassin's Avatar
Senior Member
Thanks Meter: 5
 
More
Try changing ur recovery to latest twrp/cwm works for me sometimes im using bell i747m

Sent from my SAMSUNG-SGH-I747 using XDA Premium 4 mobile app

---------- Post added at 09:49 PM ---------- Previous post was at 09:38 PM ----------

Download rom manager click recovery setup make sure that you select SAMSUNG GALAXY S3 D2ATT flash the latest CWM and it should work i jus did it on mine and worked so it might be the copy of cyanogen that you got try downloading another copy

Sent from my SAMSUNG-SGH-I747 using XDA Premium 4 mobile app
6th February 2014, 01:53 AM |#7  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 2,094
 
More
Quote:
Originally Posted by Woblebox

I just tryed to flash cyanogenmod 11 d2att but failed. it said that i was not d2att.

Upgrade to the latest Philz Touch ro CWM. No need to update your bootloader beyond 4.1.2.
6th February 2014, 01:57 AM |#8  
AndroidAssassin's Avatar
Senior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by audit13

Upgrade to the latest Philz Touch ro CWM. No need to update your bootloader beyond 4.1.2.

If he wants to use most other roms then he will need to upgrade to latest boatload er from what i have read anyway

Sent from my SAMSUNG-SGH-I747 using XDA Premium 4 mobile app
6th February 2014, 02:34 AM |#9  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 2,094
 
More
Quote:
Originally Posted by AndroidAssassin

If he wants to use most other roms then he will need to upgrade to latest boatload er from what i have read anyway

Sent from my SAMSUNG-SGH-I747 using XDA Premium 4 mobile app

I can load Validus, CM11, and Cyanfox which are all 4.4.2-based ROMs and this is on an i747m that was running stock 4.1.2. I never updated beyond the 4.1.2 bootloader. Have a look at the updater script in the ROM and it will tell you which bootloaders are supported.
7th February 2014, 02:46 PM |#10  
Woblebox's Avatar
OP Member
Flag halifax
Thanks Meter: 3
 
More
Apparently I was d2mtr. I managed to install cm 11. Thanks guys =)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes