FORUMS
Remove All Ads from XDA

[Q] Install an App that is said not to be compatible

633 posts
Thanks Meter: 104
 
By Px80, Senior Member on 7th February 2014, 01:19 PM
Post Reply Email Thread
HI,

i recently updated my desire s to 4.4.2 and tried to download all my apps from playstore but out of the blue "evolvesms" and "whatsapp" are not longer compatible with my phone?! (says google)
i was able to install whatsapp via apk and it works perfectly but it is not shown in the playstore library.. so it wont get updated automatically.
same to evolvesms, it runs perfectly but i can't load updates. is there a workaround to undo this restriction? - with xposed?
 
 
7th February 2014, 03:39 PM |#2  
joke19's Avatar
Senior Member
Thanks Meter: 74
 
More
Use aptoide

Gesendet von meinem Xperia SP

---------- Post added at 04:39 PM ---------- Previous post was at 04:38 PM ----------

It's like playstore but..... Look self

Gesendet von meinem Xperia SP
7th February 2014, 03:58 PM |#3  
Px80's Avatar
OP Senior Member
Thanks Meter: 104
 
More
Quote:
Originally Posted by joke19

Use aptoide

Gesendet von meinem Xperia SP

---------- Post added at 04:39 PM ---------- Previous post was at 04:38 PM ----------

It's like playstore but..... Look self

Gesendet von meinem Xperia SP

how do u know that it works with aptoide? ^^
i will try it

edit: found it.
Is this market safe to download and install from?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes