Remove All Ads from XDA

No OTA after return to stock

278 posts
Thanks Meter: 27
By bikeracer4487, Senior Member on 7th February 2014, 12:28 AM
Post Reply Email Thread
So while I had my HTC One, I converted it to the Google Play Edition for stock Android. I'm now trying to sell it after getting my Nexus 5, so I restored the CID to stock (CWS__001), removed the tampered heading, returned hboot to 1.44, locked the bootloader (while setting the heading to 'locked' instead of 'relocked'), and return the phone to S-ON. I installed RUU version 1.26.502.12 and it worked without a problem, so it's now COMPLETELY stock.

Problem is, I KNOW there are updates, since the phone is only on 4.1.2, but it refuses to see them when I run AT&T Software Update, and I'm trying to figure out why (also plugged in my SIM card again, to try to run the OTA).
7th February 2014, 12:41 AM |#2  
Senior Member
Flag Houston, TX
Thanks Meter: 86
Donate to Me
Yo need stock recovery for OTA

Sent from my HTC One using xda app-developers app
7th February 2014, 04:35 AM |#3  
Originally Posted by TopoX84

Yo need stock recovery for OTA

Sent from my HTC One using xda app-developers app

Phone is currently on stock recovery. After putting everything back to completely stock (which required root and TWRP) I installed the RUU again, to put EVERYTHING back to stock, including the recovery.
7th February 2014, 05:33 PM |#4  
Well, I don't know why it didn't see the update earlier, but I checked again this morning (had to roll the phone date a day forward to allow another check) and it successfully saw and downloaded. Looks like I was just being impatient...
Post Reply Subscribe to Thread

att, htc one, ota, stock, update

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes