Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,619 Members 46,493 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Q: problem with sound?!

Tip us?
 
Athena.
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
Default [Q] Q: problem with sound?!

Hi,

Recently I noticed when I connect headphones to the ear jack on my Samsung galaxy note 10.1, the audio can be heard only in very high volume, noisy, disconnected and not clear at all. while when I use Bluetooth headphones or the tablet speakers the sound is perfectly fine.

I replaced the ear jack after this, hoping to be able to fix it. nothing changed. I also did a factory reset. the problem still remains.
I wonder what causes it and how can I fix it ? any ideas?

Thanks
 
shaun298
Old
#2  
Senior Member
Thanks Meter 44
Posts: 592
Join Date: Jun 2011
Location: Union City Indiana
Quote:
Originally Posted by Athena. View Post
Hi,

Recently I noticed when I connect headphones to the ear jack on my Samsung galaxy note 10.1, the audio can be heard only in very high volume, noisy, disconnected and not clear at all. while when I use Bluetooth headphones or the tablet speakers the sound is perfectly fine.

I replaced the ear jack after this, hoping to be able to fix it. nothing changed. I also did a factory reset. the problem still remains.
I wonder what causes it and how can I fix it ? any ideas?

Thanks
bad headphones
 
Athena.
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
Quote:
Originally Posted by shaun298 View Post
bad headphones
Thanks. but the headphones I am using now are working perfectly fine with other devices, and they used to be fine before with my Galaxy note as well, so I don't think they are bad!
 
shaun298
Old
#4  
Senior Member
Thanks Meter 44
Posts: 592
Join Date: Jun 2011
Location: Union City Indiana
Quote:
Originally Posted by Athena. View Post
Thanks. but the headphones I am using now are working perfectly fine with other devices, and they used to be fine before with my Galaxy note as well, so I don't think they are bad!
try a little contact cleaner on your plugs stick it in the hole a few times.try several times
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes