Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Q: problem with sound?!

OP Athena.

6th February 2014, 07:38 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2014
Hi,

Recently I noticed when I connect headphones to the ear jack on my Samsung galaxy note 10.1, the audio can be heard only in very high volume, noisy, disconnected and not clear at all. while when I use Bluetooth headphones or the tablet speakers the sound is perfectly fine.

I replaced the ear jack after this, hoping to be able to fix it. nothing changed. I also did a factory reset. the problem still remains.
I wonder what causes it and how can I fix it ? any ideas?

Thanks
7th February 2014, 01:58 AM   |  #2  
Senior Member
Union City Indiana
Thanks Meter: 46
 
595 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by Athena.

Hi,

Recently I noticed when I connect headphones to the ear jack on my Samsung galaxy note 10.1, the audio can be heard only in very high volume, noisy, disconnected and not clear at all. while when I use Bluetooth headphones or the tablet speakers the sound is perfectly fine.

I replaced the ear jack after this, hoping to be able to fix it. nothing changed. I also did a factory reset. the problem still remains.
I wonder what causes it and how can I fix it ? any ideas?

Thanks

bad headphones
7th February 2014, 11:21 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by shaun298

bad headphones

Thanks. but the headphones I am using now are working perfectly fine with other devices, and they used to be fine before with my Galaxy note as well, so I don't think they are bad!
8th February 2014, 02:53 AM   |  #4  
Senior Member
Union City Indiana
Thanks Meter: 46
 
595 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by Athena.

Thanks. but the headphones I am using now are working perfectly fine with other devices, and they used to be fine before with my Galaxy note as well, so I don't think they are bad!

try a little contact cleaner on your plugs stick it in the hole a few times.try several times
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes