Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Purple & Green screen before reboot?

OP -marco-

8th February 2014, 06:32 AM   |  #1  
OP Senior Member
Flag Singapore
Thanks Meter: 0
 
130 posts
Join Date:Joined: Aug 2011
More
Hi there,

So here's something that I wasn't able to find...?

1. I was installing ota update on my rooted one.i loaded a stock recovery from a 4.3 os instead of the current 4.4, because i could not find any external download for my ota update (numbered 4.20.707.something Asia)..
i'm not sure if that was what caused the error, but anyway....
2. Anyway, after flashing that stock recovery the OTA would correctly install. It was actually updating the phone when the 'battery low' logo came up and asked me to plug in. i plugged in the a/c and when the phone came back to life it rebooted.
3. While rebooting, the screen went green, and then pink screen with green lines like a broken old tv.
After doing that, the phone went into "htc one beats audio" booting screen and refuses to go past that.
4. flashing cwm, the phone goes into recovery, fastboot and cwm with no problem. however i have no idea on how to start the phone past the pink & white boot screen.

perhaps you can help with this ?

Thanks so much

PS: my getvar

Code:
C:\fastboot>fastboot getvar all
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.55.0000
(bootloader) version-baseband: 4A.21.3263.04
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 3.63.707.3
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0714000
(bootloader) cidnum: HTC__044
(bootloader) battery-status: good
(bootloader) battery-voltage: 3862mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-ea0bccbd
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!
finished. total time: 0.188s
and info screen below
Attached Thumbnails
Click image for larger version

Name:	20140208_133316.jpg
Views:	917
Size:	248.1 KB
ID:	2566079  
Last edited by -marco-; 8th February 2014 at 06:42 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes